CADian 2026 버전
CADian 2026_14.0.27 수정사항
출시일 : 2026-9-4
Arctext Grip점 이동 후 두 번째 Arctext 생성시 오류
Arctext Grip점 이동 후 Offset 값이 변경되지 않는 오류
부착 형상(DWF, DGN, PDF)의 삽입점을 찾지 못함
UCS변경후 GRIP 위치와 모양이 다르게 나타남
배치탭에서 "모든 배치 선택" 옵션을 사용하여 복사하면, 1개의 배치만 복사되는 이슈
XFADECTL 값 변경시 바로 적용되지 않음
치수 생성 중 필드 삽입때에 필드 문자 표시 오류
ORTHOMODE = ON 환경에서 TABLE 생성 오류
암호가 설정된 파일 오픈 시 취소 버튼을 누르면 Crash남
UCS 변경 후 COPYCLIP때에 기준점 오류
SNAP SPACING이 AutoCAD와 다르게 표시됨. 1
하이퍼링크 객체에 극좌표 추적상태이면 Ctrl+클릭으로 하이퍼링크 작동하는 오류
HELIX 객체 생성 시 지정한 값과 맞지 않게 생성됨
그립으로 값 입력에 의한 신축 시 각도 변경되는 오류
LOFT 명령이 진행 단계에서 종료됨
[VBA] 객체 선택 후 GetPoint() 실행하면 오류 발생함
DATALINK에서 생성때에 이전 작업 리스트 체크 및 선택 기능 필요
원의 GRIP 클릭 후 값을 입력하면, 반지름에 다르게 적용됨
MLEADERSTYLE에서 Vertical attachment로 설정때에 문자 위치 오류
프로그램 창 크기 조절 후 리본탭의 좌, 우 버튼 아이콘 표시 오류
DYNMODE=0 환경에서 배열 객체에 GRIP을 이용한 신축 거리가 AutoCAD와 다르게 적용됨
도구 팔레트에 2D폴리선 추가 시 Crash
옵션-표시-색상의 플롯 미리보기 배경 색상 적용 안됨
테이블 삽입창의 대화창 열기 아이콘 이미지 표시 안됨
도구 팔레트의 툴팁 크기 변경 요청
AUDIT 명령 적용 후 일부 객체가 지워짐
QRTEXT로 생성된 객체에 SCALE 명령이 적용되지 않음
첨부 파일을 오픈하면 객체가 표시되지 않음
주석이 적용된 MLEADER 문자 수정 시 밑줄이 문자 위치와 일치하지 않음
TABLE 내용이 서로 다른 셀 선택 시 특성창에서 내용 일괄 변경 안됨
[EXCEL] TABLE 명령으로 엑셀 파일 삽입시 값과 표시 형식이 맞지 않음 1
TABLE 방향 변경 시 테이블 끊기 방향에 변경 내용이 반영되지 않음
블록 문자 대치 시 처리 옵션 메세지 선택 후 줌 및 하이라이트 오류
부동 도면 창에서 마우스 우클릭 메뉴의 단축키 사용 안됨
[IRX] 첨부 파일 적용 오류.(해치 Loop 누락됨)
[DEU] 독일어 환경에서 문자 잘림 2
[DEU] 독일어 환경에서 문자 잘림 3
[DEU] 독일어 환경에서 문자 잘림 4
MTEXT 선 간격 옵션 설정 후 문자 입력 중 문자 위에 공백이 표시됨
문자 편집(DDEDIT) 실행으로 MTEXT 선택 시 커서와 초점(FOCUS)이동
테이블 편집 종료해도 명령행에 TABLEDIT 표시됨
이미지 관리자 창의 미리보기 문자 이미지에 가려져서 표시됨
특성창에서 문자 편집기 실행 시 문자 편집기와 그립이 함께 표시됨
TEXTEDIT 실행 후 속성 블럭을 클릭때에 AutoCAD와 다름
고급 속성 편집기 창 크기 조절 시 콤보박스의 내용 표시 안됨
시트 세트 관리자에서 하부 시트 세트 선택 후 게시 메뉴가 비활성화되어 표시됨
잠금 레이어의 객체 LENGTHEN 명령어로 수정되는 오류
제목에 전체 경로 표시 옵션 설정 시 오픈되어 있던 도면 경로 표시 안됨
프린터 구성 편집기 사용자 특성에서 글자 잘림
CADian 2026_14.0.24 수정사항
출시일 : 2026-8-21
TEXT 실행 중 Backspace 사용시 명령 종료가 되지 않는 현상 (특정 상황)
특정 도면에서 SAVEAS 명령을 수행할 수 없는 현상
SUBTRACT 명령 적용 오류
SOLPROF 명령 실행 시 객체를 선택하여도 명령창에 변화가 없음
ARC_DIMENSION 객체를 GRIP으로 수정하면 형태가 변경됨
시작점 스냅을 이용하여 COPY 명령 적용 시 PERPENDICULAR(수직점) 오류
DOOR에서 NEArest로 지정때에 생성 위치 오류
Open하면 Text와 Polyline 이 겹쳐져서 표시되는 문제
블록, 외부참조 문자 대치 시 표시되는 처리 옵션 메세지가 선택 옵션과 다르게 동작함
프로파일 내보내기 작업 시 같은 이름의 파일이 있어도 파일 교체 알림창 표시 안됨
WMFOUT 명령 실행 후 생성된 이미지 크기 수정 요청
DIST 명령 실행시 거리값이 잘못 표시됨 1
시작점 스냅을 이용하여 점 지정 시 오류
TABLE 공식의 평균 사용 시 값 오류
TABLE 에서 모두 선택 버튼 클릭해도 셀 전체 선택 안됨
첨부 파일에서 누락 글꼴 대체 시 Ü/ß/Ä 문자가 굵게 표시됨
FLATSHOT 명령 적용 후 Invalid input 메세지가 표시되며, 적용되지 않음
독일어 환경에서 문자 잘림 1
현재 사용중이 아닌 프로파일 이름변경으로 이름과 설명 함께 수정 시 설명 저장 안됨
TABLE 끊기 설정 해제 후 다시 적용 시 절단 높이 설정값이 유지되지 않음
CADian2026 한국어 미번역 31
동적 블록의 신축 동작이 적용되지 않음
BACTIONTOOL의 LOOKUP을 실행시 CRASH 발생
리본에서 텍스트 입력란이 disable됐을 때의 배경색이 현 테마와 맞지 않음
지름 치수의 GRIP을 이용한 STRETCH가 적용되지 않음
주석 설정된 속성 블록 삽입 또는 주석 축척 변경 시 블록 모양이 원본과 다르게 표시됨
DIMSTYLE에서 '대체 단위 표시' 체크 안해도 옵션 활성화 표시됨
DWG 파일 설명 영역의 날짜 및 시간 형식이 윈도우 설정과 다르게 표시됨
기존 블록 선택 후 WBLOCK 실행 시 파일명이 블록 이름과 일치하지 않음
FIND 검색 시 블록 복수 삽입된 경우 블록 개수만큼 검색 결과 표시됨
OPTIONS 새 프로파일 생성 시 주 사용자화 파일(CUI) 이름이 프로파일과 일치하지 않음
Hatch 대화상자에서 무늬의 각도 지정이 되지 않음
옵션창의 대체 글꼴 파일 에서 선택한 글꼴의 스타일 표시 안됨
"도면층에 병합" 창에 도면층명으로 정렬되어 표시되지 않음
레이어 필터 특성에서 '예 보이기' 버튼 삭제 요청
MENUBAR View 하부 메뉴에 단축키 중복됨
시작점 스냅을 지정하기 전에 화면을 변경하면, 시작점 스냅이 지정되지 않음
PLOT 명령 실행 시 종이로 출력되는 프린터를 선택하면 파일로 인쇄 항목의 체크 해제 요청
CADian 2026_14.0.23 수정사항
출시일 : 2026-8-7
삽입: 삽입 지점을 지정하고 엔터 프롬프트를 눌러 실행되는 이슈
FIND에서 찾기 후 바꾸기를 두번했을 때 텍스트 변경이 비정상적으로 되는 이슈
Layer_State_Manager에서 도면층 상태 편집후 체크 오류
여러줄 MTEXT를 FIND한후 리스트를 더블클릭할때 포커싱 오류 발생
FIELD 창에 단축키 표시및 실행 오류
TABLE에 셀을 COPYCLIP후 다른 스타일의 셀에 PASTECLIP때 속성 오류
LAYERSTATE에서 Same as Drawing 표시 오류
[DREAM] ARE 명령 실행 시 옵션이 두번 표시됨
INSERT 창에서 Uniform Scale 설정 오류
첨부 파일이 오픈되지 않음
PLOT 명령 적용 시 WIPEOUT 객체가 적용되지 않음
FLATSHOT 적용 후 일부 객체가 누락되어 생성됨
FLATSHOT 적용 후 지정한 지점과 멀리 떨어져서 생성됨
REFEDIT에서 수정중인 블록을 내포하는 상위 블록 삽입시 자체 참조 되는 오류
첨부 파일에서 ZOOM 명령 시 AutoCAD에 비해 속도가 느림
환경에서 Window 형태로 지정 시 선택 영역 외곽선 표시 안됨
MTEXT 문자 편집기에 텍스트 붙여넣기시 \ 이후 문자 표시 안됨
외부 참조 도면을 FIND에서 문자 대체 후 UNDO때에 오류
회전된 MTEXT 검색 시 포커스 오류
EXTRIM 명령을 적용하면 LOCK이 설정된 LAYER의 객체도 적용됨
라이트 창에서 실행한 렌더 설정의 바닥 탭의 편집버튼 동작 안함
표시 언어 English 아닐 때 옵션-프로파일에서 재설정 시 UILANG 값 변경됨
명령창의 명령바에 실행중인 명령어가 표시되도록 요청
WIPEOUT 위에 있는 객체에 HATCH를 생성하면 WIPEOUT 밑에 생성됨
XLSIMPORT 명령 실행 후 원본 엑셀 파일과 다르게 생성됨
TABLESTYLE에서 문자 스타일을 생성 후 삭제하면 CRASH 발생
PLOT 실행 후 용지가 적용되어 표시되지 않음
첨부 파일을 오픈하면 Crash남
FLATSHOT 적용 후 일부 블록 객체가 누락되어 생성됨
WBLOCK 기준점 선택 시 좌표값 소수 자리수가 정밀도에 맞춰 표시됨
옵션창의 플롯 스타일 테이블 검색 경로 추가 버튼이 비활성화 상태로 표시됨
배치창에서 REFEDIT 실행때에 PSPACE 후 리습으로 VIEWPORT 선택 오류
hatch를 수정해서 기준 원점을 '지정된 원점'으로 변경한 것이 반영되지 않음
동적 프롬프트 툴팁 모양 슬라이더바 마우스 휠 혹은 방향키로 설정 시 적용 안됨
[CADO] MPLOT에서 프린터 이름 CADOPILAR PDF 선택 시 저장 경로를 설정할 수 없음
DYNMODE=3 환경에서 BOX 명령 실행 시 정육면체(C) 옵션 사용 시 입력한 값에 맞지 게 생성됨
대화창의 기준점, 객체 선택 중 다른 도면 파일탭 클릭하면 탭 이동되어 작업 진행됨
DYNMODE=3 환경에서 WEDGE 명령 실행 시 정육면체(C) 옵션 사용 시 입력한 값의 2배로 생성됨
HATCHEDIT 잠금 레이어에 있는 해치 선택되는 오류
외부 참조 포함된 도면에서 Find 후 U 실행때에 AutoCAD와 다른 현상
XTABLE 옵션 선택에서 스페이스바 입력 시 엔터키 동작이 적용되지 않음
ALT 키 입력으로 풀다운 메뉴 활성화 및 단축키 표시 안됨
HYPERLINKOPTIONS의 단축키 입력 오류
FIND 실행 시 결과에 해당하지 않는 빈 영역까지 하이라이트 (포커스) 표시
BlockReOrgin 명령 적용 후 블록 원점이 지정한 위치에 지정되지 않음
EXTENDEDGRIPS=OFF 환경에서 GRIP 메뉴가 표시되지 않음
첨부 파일을 오픈하면 Crash가 발생함
CADian 2026_14.0.21 수정사항
출시일 : 2026-7-16
Layout에서 -VPORTS 명령의 P 옵션 사용 시 두점만 입력하여도 Viewport가 생성됨
[AddOnUtil] 다국어지원 기능개선
블록 편집상태 종료 직후 자동 저장이 되지 않음
특성 계산기의 단위 변환에서 드롭다운 아이콘이 표시되지 않음
업데이트 상태에 제품명 Standard 로 표시됨
PLOT 미리보기에서 스페이스바 키 입력으로 미리보기 종료 안됨
PLOT DPI 입력칸 +, -기호 입력되고 입력 시 처리된 예외 알림창 표시됨
Startup Suite 로딩시에 함수 결과값 억제 요함
그립 메뉴의 정점 신축 실행 시 동적 치수 오류
문자 편집기의 문자 강조색상 설정에 BYLAYER, BYBLACK 활성화됨
출시일 : 2026-06-26
객체 추적선이 AutoCAD에 비해 늦게 표시됨
LOCK LAYER에 있는 객체도 OFFSET 명령이 적용됨
[.NET API] GetSelection() 실행 시 KeywordInput 이벤트 처리에서 정상 동작하지 않는 오류
찾기 및 바꾸기 실행 시 일치되는 문자 없어도 선택된 문자 변경됨
동적 블록을 BSAVEAS 블록 정의를 도면 파일로 저장 시 처리된 예외 알림창 표시됨
객체 유지 및 삭제 옵션으로 블록 생성 시 설정한 하이퍼링크 연결 안됨
문자 객체에 복수 일치 문자 있을 때 FIND 와일드 카드로 바꾸기 오류
[AddOnUtil] ST2 명령 기능 개선
[AddOnUtil] STC 명령 기능 개선
DETAIL 명령 적용 후 오류 메세지가 표시되며, 적용되지 않음
WBLOCK 신속 선택에서 선택 세트 제외 후 객체 선택 시 오류
레이어 필터 특성창의 도면층 상태 아이콘 표시 오류
배치탭에서 VPORTS 화면에 맞춤 옵션으로 뷰포트 생성 안됨
[ODA] TABLE 내 문자의 추가 문자가 표시되지 않음 - 1
WMFOUT 명령 실행 시 커서가 표시되지 않음
REVCLOUD 명령 실행 시 호길이 값이 입력값과 다르게 적용됨
REVCLOUDSCALEMODE 시스템 변수 추가 요청
옵션창 - 사용자화 파일의 엔터프라이즈 사용자화 파일 경로가 저장되지 않음
CADian 2026_14.0.18 수정사항
출시일 : 2026-06-12
데이터 링크 관리자 대화창에서 링크 관리 버튼 툴팁 표시되지 않음
CADian2026 도움말 - 54
CADian2026 도움말 - 53
CADian2026 도움말 - 52
CADian2026 한국어 미번역 - 29
MLEADERSTYLE의 컨텐츠를 블록에서 여러줄 문자로 수정하면, 빈 공간으로 나타남.
도면층 특성 관리자에서 도면층 생성 시 생성된 도면층명이 선택되어 표시되지 않음.
DIMSTYLE에서 화살촉 변경 후 '페이지 값들을 기본으로 재설정' 실행 시 미리보기에 반영되지 않음
최근 문서 목록에서 파일 개수에 "10"까지만 넘버링 표시
블록 편집 모드에서 BTABLE 그립 수 입력 시 Crash 발생
LAYERSTATE 편집에서 도면층 이름 폭 조절 시 아이콘 표시 오류
문자 객체에 여러 개 일치 문자 있을 때 FIND 바꾸기 후 포커스 오류
블록 설명 작성 후 선택점, 객체 선택 실행 시 설명 삭제됨
UNITS 정밀도 변경 후 MLEADERSTYLE 에서 스핀 컨트롤 값 수정 시 오류
뷰포트 미리 설정의 등각 뷰 아이콘 표시 안됨
2D 폴리선 객체에 DIMRAD 명령을 적용하면 Crash남
DIMCONTINUE 작업 시 각도 치수 위치에 따라 각도 값 정상 표시 안됨
CADian 2026_14.0.16 수정사항
출시일 : 2026-05-21
REVCLOUD에서 최소 호, 최대 호 길이가 다를때 AutoCAD와 다르게 생성됨
REVCLOUDARCVARIANCE 시스템 변수 추가 요청
문자 대치시 와일드카드 사용하면 결과값 다른 오류
PUBLISH 실행 시 Page Setup 설정에 맞지 않게 출력됨
PLOT 명령 시 PublishToWeb JPG.pc3를 이용하면 도면 방향(가로)이 적용되지 않음
IMAGECLIP 명령의 Polygonal 옵션 사용 시 경계가 표시되지 않음
회사명 변경에 따른 CADian 프로그램 관련 사항 수정 요청
세로 좌표 치수로 새 치수 스타일 생성 시 화살표 크기 입력란 빈칸으로 표시됨
.dll 파일 로드' 대화창 취소 시 오류 메시지 출력
GRADIENT 색상 선택 시 BYLAYER, BYBLOCK 활성화됨
CADian2026 한국어 미번역 - 28
[한국어] 오른쪽 클릭 사용자화 창에 일부 단축키 누락
CADian2026 도움말 - 48
CADian2026 도움말 - 49
CADian2026 도움말 - 50
CADian2026 도움말 - 51
도구 팔레트에 명령 추가 시 일부 명령 아이콘 다르게 표시됨
Windows 11 환경에서 스마트 앱 컨트롤이 켜진 환경에서 설치 및 실행 오류 - 1
억제된 메시지 복원 옵션에 억제된 도면층별 보기 메시지 표시 안됨
한국어 환경에서 HYPERLINKOPTIONS 옵션 선택 단계 Enter 입력 시 명령이 종료되지 않음
리본 뷰 탭의 탐색에서 왼쪽 줌 선택 시 아이콘 다르게 표시됨
부동 도면 창 활성화 상태로 제목에 전체 경로 표시 옵션 설정 시 파일탭 전환 안멈춤
CADian 2026_14.0.15 수정사항
출시일 : 2026-05-07
Gui에 삽입 문제
뷰포트 이동은 그립으로 이동오류
해치 대화 상자 입력 검증 검사가 잘못 동기화
REVCLOUDAPPROXARCLEN 시스템 변수 추가 요청
DTEXT의 Justify 설정이 AutoCAD와 다르게 유지 안됨
COPY 명령 적용 시 Invalid input 메세지가 표시되며, 복사되지 않음
MTEDIT에서 전체 선택 후 들여쓰기 시 일부 문자만 적용됨
블록 정의 창의 블록 항목에 외부 참조 블록이 표시됨
캐디안 라이브 업데이트 기능 - 강제 중단 시키는 방법 또는 수동 중단 기능 추가
균일 축척 블록 INSERT 시 축척 옵션 표시 오류
빠른 특성에서 공차 객체 이름이 다르게 표시됨
도면층 필터와 맞지 않는 새 도면층 작성 시 현재 도면층 상태 표시 안됨
선형 치수 작성 중 수정한 문자 미리보기에 표시 안됨
첨부 파일 오픈 후 LAYER 창을 열면 정보가 표시되지 않음
StartUp 대화창 Template 목록에서 DWG 아이콘이 CADian으로 표시됨
RIBBONCLOSE 상태에서 여러줄 속성 작성, 편집 시 MTEXTED 설정과 다른 에디터 표시됨
MTEXT 객체에 MATCHPROP 명령을 적용하면, 배경 마스크 간격띄우기 비율 적용되지 않음
EATTEDIT 필드 속성 블록 수정 시도 시 오류
DIMSTYLE 선종류 옵션 스크롤 표시 안됨
CADian 2026_14.0.14 수정사항
출시일 : 2026-04-24
Vpclip - 뷰포트 객체를 레이아웃하고 뷰포트 경계를 재구성
옵션을 사용할 수 있지만 작동하지 않는 애드센터 명령 기능 문제
첨부 도면을 열면 AUTOSNAP 값이 변경됨
OSNAP 명령 실행 시 오류 알림창이 표시됨
HELIX의 Length체크가 AREA에서 다르게 나타남
첨부 파일이 오픈되지 않음
CIRCLE 작도 시 접점 선택 사항에서 값(숫자)을 입력한 경우 오류
서버에서 참조 편집 작업 시 참조 도면의 dwl, dwl2 파일 생성되어 표시 안됨
타이틀 바의 닫기 버튼으로 종료 시 저장 여부 선택해도 파일탭 종료 안됨
CADian2026 한국어 미번역 - 26
ARRAYCLOSE 명령 실행 시 명령창에 'Invalid input' 표시됨
독일어 환경에서 단축 명령어 설정
배치탭에서 CDORDER 실행 시 MSPACE 로 변경되어 표시됨
FIND작업 시 찾기 위치가 현재 공간 배치 인 경우 결과 메세지 두번 출력됨
사용자 인터페이스 사용자화 창의 화살표 버튼 잘려서 표시됨
CADian 2026_14.0.13 수정사항
출시일 : 2026-04-10
CADian2026 도움말 - 47
CADian2026 도움말 - 46
CADian2026 도움말 - 45
CADian2026 도움말 - 44
영문 윈도우에서 REFEDIT 명령이 적용되지 않음
MTEDIT에서 필드를 문자로 변환하면 내용이 변경됨
BLOCK 객체 표시 오류
IntelliCAD가 커스텀 명령을 두 번째로 호출할 때 크래시가 발생
XLINE 명령을 실행하면, CLINE LAYER, Defpoints LAYER가 생성됨
ZOOM 명령의 Window 옵션 적용 시 직사각형 윈도우가 표시되지 않음
첨부 파일을 PLOT 명령을 실행하여 미리보기 실행 시 Crash남
파일탭 하단 작업 공간과의 경계에 흰 줄 표시됨
객체 선택 후 마우스 오른쪽 메뉴에서 유사 선택(S), 특성(S) 단축키가 중복됨
CADian 2026_14.0.12 수정사항
출시일 : 2026-04-03
파일 사용자(가장 먼저 오픈한 사용자)를 알 수 있는 기능 요청
치수 객체를 특성창에서 공차 표시 수정 오류
PLOT 명령 실행 시 Apply to Layout 버튼 오류
PICKFIRST 설정값이 XCLIP 명령에 적용되지 않음
TABLE 잠금 셀 선택 시 일부 리본 메뉴 비활성화 미적용
TABLE 삽입 옵션 변경 후 설정 항목이 활성화되지 않음
AcDbText::setJustification(AcTextAlignment) 함수 오류
XREF 외부 참조 객체 분리 후 X 버튼으로 창 종료하면 적용되지 않음
억제된 메시지 복원 옵션에 억제된 메시지 표시 안됨
CADian 2026_14.0.11 수정사항
출시일 : 2026-03-20
창 선택에서 객체가 선택되지 않았을 때 표시되는 명령 메시지 확장
PLOT 명령의 음영 인쇄 옵션 추가 요청
AutoCAD에서 사용하는 PGP 파일 기능 추가 요청
TRIM, EXTEND 명령 실행 시 Fence 옵션 진행이 AutoCAD와 다르게 진행됨
첨부 파일로 생성된 툴팔레트 위치 및 Context menu 오류
CADian2026 도움말 - 2
CADian 독일어 UI 지원 요청
와일드카드 문자 검색 후 리스트 결과 줌 작업 시 전체 하이라이트 안되는 오류
PublishToWeb JPG.pc3 설정에서 Background color 변경후 기본값으로 복원되지 않음
도면층 특성 관리자에 VP 투명도 표시 안됨
PUBLISH 명령 실행하면, 시스템 오류 알림창이 표시됨
[ODA] HATCH 객체 선택 시 HATCH 객체 위에 있는 객체가 표시되지 않음
팔레트 도킹 시 파일탭 공간까지 채워져서 표시됨
FIND 객체 선택 시 파일탭 클릭하면 다른 도면으로 변경되어 표시됨
첨부 rvt 파일을 삽입하면 문자, 재질이 표시되지 않음
STYLE 이름 변경 후 문자 스타일 관리자 종료 시 스타일 이름 저장 안됨
[ICARX] Palette disappears when attempting to change transparency
STOL 명령 시 공차 상한, 공차 하한 입력값에 0이 적용되지 않음
MTEXT 다중 선택 시 특성창에 컨텐츠 항목이 없음
PUBLISH 게시창 크기를 수정하여도 ‘선택한 시트 상세 정보’ 내용이 말줄임표(...)로 표시됨
디자인 센터에서 다른 도면의 블록을 삽입 시 블록 설명 표시 안됨
CDRS 툴바의 배치출력 메뉴 클릭 시 실행되는 명령을 MPLOT 명령으로 수정 요청
근 사용된 파일 개수 설정값에 맞지 않게 파일이 표시됨
AI_EDITCUSTFILE 명령 추가 요청
CADian2026 도움말 - 40
CADian2026 도움말 - 41
CADian2026 도움말 - 42
CADian2026 도움말 - 43
프로파일에서 다른 언어설정의 Default를 현재로 설정 시 빈 알림창 표시됨
첨부 파일을 오픈하면 블록 내 해치 객체 표시되지 않음
업데이트 후 도면층 특성 관리자 레이어, 필터 등 표시 안됨
CADian 2026_14.0.8 수정사항
출시일 : 2026-02-11
스핀 제어가 작동하지 않는 문제
이름이 68자이상인 폴더가 대화창에서 빈칸으로 나타남
Layer 관리창에 외부참조의 우측버튼 메뉴 오류
Plot 창내 음영 뷰포트 옵션중 품질 항목 콤보 리스트 비활성화
FIELD 문자에서 PlotDate 표시 오류
CADian2025 도움말 - 9
DIMOVERRIDE 작업시 지시선의 재지정 지우기 안되는 오류
첨부 파일 오픈 후 키보드의 엔터키가 적용되지 않음
SETBYLAYER 실행하여 블록 내부 작업 시 색상 BYBLOCK 설정된 객체 변경 안됨
EXPMLINESTYLES에서 Edit 실행때에 오류
부동 도면 창 최대화 후 메인 창 크기 변경 시 부동 도면 창 크기 변경되어 표시됨
REFEDIT 실행 후 참조 편집 상태에서 -REFEDIT 입력 시 처리된 예외 알림창 표시됨
특성창에서 색상 선택 시 색상 창 표시 오류
프린터 구성 편집기에서 사용자 정의 용지 크기 설정 시 용지 정보 글자 잘림
CADian2026 도움말 - 27
부동 도면 창 배치탭 우클릭 시 메인 창이 앞으로 표시되는 오류
디자인 센터에서 다중 지시선 스타일 우클릭 메뉴 표시 안됨
CADian2026 도움말 - 28
CADian2026 도움말 - 29
CADian2026 도움말 - 30
HATCH 에서 색상표의 색상 설정 후 작성 시 설정한 색상으로 표시 안됨
신속 선택에서 해치 그라디언트 이름 값 표시 다르고 작업 시 처리된 예외 알림창 표시됨
WBLOCK 작업 중 ESC 키 입력으로 명령 취소해도 파일 생성되어 표시됨
CADian2026 한국어 미번역 - 19
도움말 내용탭에 스마트 Tools 항목 추가 요청
신속 선택에서 이미지 이름으로 작업 시 선택 안됨
캐디안2026의 신기능중 SDIM, DETAIL, STOL 명령의 영문 대화창 내 TEXT 내용 수정 요청
툴바의 콤보박스가 disable 상태일 때 border 색상이 잘못 그려짐
문자 편집기 설정의 사전 변경에서 CADian 항목 수정 요청
[AddOnUtil] SDIM,STOL,ML2,RCT,WW 오류 수정 요청 건
MPLOT 미리보기창 미번역
특성 팔레트에서 색상 선택 시 색상 리스트 표시 오류
CADian2026 영어 환경에서 DETAIL 명령 한글로 표시됨
CIRCLE 명령의 TTR 옵션 적용 오류 - 1
CIRCLE을 TTR 옵션으로 생성때에 중심점 좌표 오류
폴리선의 GRIP 메뉴에서 정점 추가, 호로 변환 적용시 Shift 키를 누르면 미리보기 선이 커서와 맞지 않게 표시됨
POLARTRACK=ON 환경에서 폴리선의 GRIP 메뉴에서 호로 변환 적용시 미리보기 선이 커서와 맞지 않게 표시됨
도구막대를 큰 버튼으로 표시 때 객체 스냅의 설정 아이콘 표시 안됨
뷰 컨트롤 번역 수정
메뉴의 뷰 번역 수정
리본의 뷰 번역 수정
도구 막대의 뷰 번역 수정
[AddOnUtil] SDIM 명령이름 변경
뷰 탐색기 번역 수정
SETUCS 번역 수정
Shift + 마우스 Wheel 버튼 이용하여 회전 후 U 명령을 실행하면 주변 객체가 사라짐
해치 및 그라디언트 창에서 각도 값 키보드 입력으로 설정 시 반영 안되는 오류
리본 메뉴의 '엔티티 스냅 지우기' 실행하면 명령을 인식하지 않음
CADian2026 한국어 미번역 - 23
CADian 2026_14.0.7 수정사항
출시일 : 2026-01-30
TSR 리습 실행후 객체 선택시 '오류: 널 함수: ACET-UI-STATUS' 메세지가 발생됨
[VIEWCUBE] 한국어 번역 - 1
DWFOUT에서 Export all layouts 오류
'Dark' theme 사용 시 특성창의 색상 수정 요청
COPYCLIP 명령으로 객체를 복사하고, PASTECLIP 명령 적용 시 OLE 객체로 복사됨
PSETUPIN 실행 후 '?' 옵션 실행 시 도면의 페이지 설정 리스트 표시 안됨
첨부 도면에서 DIMSPACE때에 오류
DWFATTACH에서 Unit 변경 후 SCALE 값 변경 오류
WEDGE 명령 적용 시 Center 옵션이 AutoCAD와 다르게 적용됨
Selectable을 미체크하고 생성한 GROUP 선택 표시 오류
CADian2026용 아이콘 디자인
[ODA] 첨부 파일에 SVGIMPORT 명령을 두번 적용하면 IMPORT 되지 않음
CADian2026의 전체 메뉴 및 그리드 색상 리뉴얼 요청의 건
CADian2026의 신기능 추가 기능들을 풀다운 팝업메뉴 및 리본메뉴에 추가 요청드립니다
키보드의 좌,우 화살표키를 누르면 경고음 소리가 남
LIST 의 면적이 다르게 표시됨
옵션>표시 탭의 색상계획에서 밝음 옵션 삭제 요청
CADian2026의 신기능 추가 기능들을 언어가 english 일 경우 풀다운 팝업메뉴 및 리본메뉴에 첨부 내용으로 추가 요청드립니다
CADian2026의 도움말 중 "CADian 신규 기능" 부분 대체할 html 첨부하니 검토후 한글/영문 적용 요청드립니다
UCS가 변경된 환경에서 폴리선의 GRIP 메뉴의 정점 추가, 호로 변환 적용시 미리보기 선 오류
CADian2026 도움말 - 21
CADian2026 도움말 - 22
CADian2026 도움말 - 23
CADian2026 도움말 - 24
시작점 스냅을 이용할 때 두번째 기준점 오류 - 1
영문 OS 환경에서 폴더명이 한글인 경우 WBLOCK 실행 시 파일이 생성되지 않음
CADian2026 도움말 - 25
CADian2026 도움말 - 26
탐색기-외부 참조 창에서 새항목 메뉴 선택 시 대화창의 일부 항목이 표시되지 않음
객체를 이동하면, 일부 HATCH 객체가 다른 위치로 이동됨
부동 도면 창 사용 중 파일탭의 저장 하지 않고 모두 닫기 시도 시 저장 메세지 표시됨
[DynBlocks] 특성창에 선택한 객체가 표시되지 않음 - 1
[AddOnUtil] CADian2026 영어 환경에서 일부 명령 한글로 표시됨
라이선스 정보 창에서 확인 버튼을 누르면 "유효한 서버 주소를 입력하십시오!" 알림창이 표시됨
처리된 예외 발생 시 CrashHandler 창에서 CADian 아이콘 수정 요청
CADian 2026_14.0.6 수정사항
출시일 : 2026-01-15
Site License(WO/Auth) 설치본
REVCLOUDCREATEMODE 값 조정에도 REVCLOUD 작성시 변화 없음
LAYOFF에 'Viewports' 옵션 추가 요청건
LAYLOCKFADECTL 설정값이 수정 후 바로 적용되지 않음
특성창에 선택한 객체가 표시되지 않음
첨부 도면에서 선택때에 HANG 발생
첨부 도면의 블록 REFEDIT 작업시 경로가 표시되는 오류
[SDIM] '스마트 치수' 기능 구현
[ML2] 다중지시선 기능 (ml2) 추가
[TAG] 부품번호 자동 삽입기능 추가하기
[CL2][RCT] 원 및 사각형의 중심선 그리기 기능 추가 요청
[Dark Theme 2] 속성 패널. 선택한 항목의 강조 색상을 회색 톤으로 변경 요청
[THALES] CADian 사용 중 hasp_transfer: 50 알림창이 표시됨
[STOL] '스마트 공차' 기능 구현
[ST2] '원클릭 스트레치 st2' 기능 구현
[Q1~4][Q11~44] '스마트 옵셋' 기능 구현
[OFC] 스마트 옵셋의 추가 기능인 'OFC' 기능 구현
[OFD] 스마트 옵셋의 추가 기능인 'OFD' 기능 구현
[OFS] 스마트 옵셋의 추가 기능인 'OFS' 기능 구현
[WW] 스마트 TRIM 'WW' 기능 구현
[WWW] 스마트 TRIM 'WWW' 기능 구현
[STC] 스마트 STRETCH 'STC' 기능 구현
[M2] 원클릭 MOVE 'M2' 기능 구현
[MI2] 스마트 MIRROR 'MI2' 기능 구현
[DMIR] 스마트 MIRROR 'DMIR' 기능 구현
TOOLPALETTES 고정 해제 상태에서 크기 조절 시 잔상 표시됨
[CLM] 선 및 폴리라인 객체의 수평 중심선 그리기 'CLM' 기능 구현
와일드카드 문자 검색 시 전체 일치사항 검색 안되는 오류
LAYER 창에서 필터 트리 부분과 레이어 부분의 창 사이즈 조절 시 상단 아이콘 메뉴가 표시되지 않음
[DETAIL] 캐디안2026에서 상세도 작성기 'DETAIL' 기능 신기능 구현 요청
ATTSYNC 실행 후 선택 명령어 옵션 표시 오류
기본 단축키에 FLIP 및 ADDPI 추가 요청
HATCH 객체에 MATCHPROP 명령을 적용하면, 배경 색상 적용되지 않음
시스템 변수 GRIPS 설정값 2 변경 요청
INTERACTIVERATE 환경변수 조절로 줌/팬 interactive 모드 조정
CADian2026 도움말 - 12
CADian2026 도움말 - 13
CADian2026 도움말 - 14
CADian2026 도움말 - 15
CADian2026 도움말 - 16
독일어 환경에서 CDRS 메뉴가 표시되지 않음
CADian2026 도움말 - 17
CADian2026 도움말 - 18
CADian2026 도움말 - 19
CADian2026 도움말 - 20
OPTIONS - Profiles - Reset 및 ProfilesEditor.EXE 실행 시 CADian 문구 수정 요청
CADian 2026_14.0.5 수정사항
출시일 : 2026-01-02
Crash Reports 발생하고 CADian 프로그램 종료 후 재실행시 DrawingRecovery 창이 활성화되지 않는 현상
도면의 최대화 / 최소화 / 닫기 버튼이 없음
도면을 모두 닫기(close) 한 상태에서 자동저장파일 열기 실행되지 않음
도면 복구 관리자가 표시되지 않음
Tan으로 호 클릭 후 선 지정때에 스냅 표식기와 툴팁 오류
CADian2025 도움말 - 12
GROUP에 Higlight 오류
CADian2026 도움말 - 5
도구 팔레트에 동적 블록 추가 시 동적 블록 표시 안됨
Facet 모델러 명령어에서 'SOLID'라는 용어를 'BODY'로 교체
CVSHOW 명령이 적용된 SPLINE 객체를 선택하면 CV프레임이 숨김으로 변경됨
다중 문자에서 일부 문자를 복사, 붙여넣기하면 크기가 다르게 적용됨
FLATSHOT 파일로 내보내기 선종류 변경하면 오류
MTEXT 객체에 MATCHPROP 명령을 적용하면, 배경 마스크가 적용되지 않음
CADian2026 한국어 미번역 - 15
CADian2026 한국어 미번역 - 16
도면층 이름으로 정렬 시 AutoCAD와 다른 방식으로 정렬됨
CADian2026 도움말 - 11
FLATSHOT 명령 적용 후 원, 호 객체가 겹쳐서 두 개씩 생성됨
첨부 파일을 오픈하면 객체가 작고, 화면에 표시되지 않음
MVIEW 작성 시 선택 영역 표시 안됨
도면층 특성 관리자 설정의 '도면층 필터를 도면층 도구막대에 적용하기' 적용 안되는 오류
권한 등록 창 수정 요청
CADian 2026_14.0.4 수정사항
출시일 : 2025-12-18
4K UHD 모니터 지원기능
블록 속성 관리자창에서 문자 옵션 편집시 오류
SINGLETON 명령 오류
도면 저장시 암호 보호 설정 오류
SHX 파일을 LOAD하면, "... not a shape file." 메세지가 표시됨
GROUP에 READER에서 Highlight 기능이 AutoCAD와 다름
SLAB, ROOFSLAB 명령 실행 시 같은 기능의 옵션이 두번 표시됨
Open as Read Only로 오픈된 파일에서 QSAVE 명령 실행 후 다른 이름으로 저장하여도 Read Only로 설정됨
XLINE 객체에 ARRAYRECT 명령 적용 시 거리 기본 설정값 수정 요청
FILTER 적용 시 일부 문자에 적용되지 않음
QLEADER 설정값이 수정되지 않음
Multileader type을 변경때 기존 MLEADER 오류
긴 이름의 도구 팔레트 탭 활성화시 이름이 탭보다 길게 표시됨
작업 공간 저장 시 이름에 공백, 이름 앞 공백 입력 때 오류
'찾기' 동작의 BACTIONBAR가 표시되지 않음
그립을 사용한 신축 및 이동 중 파일 탭 클릭 시 잔상 표시됨
프로그램 앞을 가린 창이 있을 때 도면 열면 프로그램 가장 앞으로 표시 안되는 오류
LEADER 객체에 MATCHPROP 명령을 적용하면, 화살표 부분이 적용되지 않음
CADian2026 한국어 미번역 - 14
배치탭에서 마우스 드래그로 객체 이동 시 VIEWPORT 활성화 되는 오류
외부 참조 후 도면층 특성 관리자 확인 시 외부 참조 필터 두 개 표시됨
CADian2026 도움말 - 9
VBA에서 SelectOnScreen을 사용하여 객체를 개별 선택 시 선택한 순서대로 저장되지 않는 오류
폴리선의 끝 정점에서 PEDIT 끊기 작업 시 크기 및 위치 변경되어 표시됨
CADian 2026_14.0.3 수정사항
출시일 : 2025-12-09
Mtext는 그것을 네 개의 텍스트 엔티티로 나뉘는 증상
ICAD 메뉴 그룹이 '언로드' 되지 않는 오류
폰트 대체 관련 창이 표시되게 하는 기능 추가 요청
WBLOCK 실행 시 오류 메세지가 표시됨
DIMSTYLE의 Reset All Values to Default 버튼을 누르면 적용되어 표시되지 않음
LAYER를 동결, 동결 해제를 반복 후 일부 객체가 표시되지 않을때 REGEN 실행 시 Crash
WEDGE 명령 실행 후 WEDGE 객체가 표시되지 않음
EXPLODE 명령을 다중 문자에 적용하면 문자 내용이 AutoCAD와 다르게 수정됨
첨부 파일(dxf)을 오픈하면 오류 메세지가 표시되며, 오픈 후 객체가 없음
MTEXT 명령 실행 시 문자 가져오기 적용하면 한글이 깨져서 표시됨
PUBLISH의 '레이어 상태', '상태' 의 툴팁 내용 바뀌어 표시되는 오류
DTEXT 입력 시 일부 특수문자 반영되어 표시 안됨
MENUBAR 의 파일, 편집, 수정, Express 하위 메뉴 단축키 중복 표시됨
BACTIONTOOL Lookup 옵션 오류
테이블 셀 내용을 Ctrl+C 후 다른 테이블에 Ctrl+V 적용하면 내용이 복사되지 않음
Classic 버전의 CADian 정보창 제품명을 Classic으로 수정 요청
CADian 2026_14.0.2 수정사항
출시일 : 2025-11-27
한국어 일때에 BSCALE에서 커서 메뉴 오류
BACTIONTOOL 미번역
2D 객체에 FLATTEN 명령 적용 시 객체가 복사되어 생성됨
국방부 전용 캐디안 사이트 라이선스 납품용 제작의 건
DELEDATA에서 ?로 리스트 확인 후 응용 프로그램 이름 입력 시 오류
WEDGE 명령 적용 시 Cube 옵션 오류
속성 정의에서 이전 속성 정의 아래 정렬 체크 후 진행 시 삽입점 및 문자 설정 활성화 표시됨
시작페이지에서 새도면을 실행하면 블록편집기 창이 표시되었다 사라짐
PUBLISH 시트 리스트 가로 스크롤 시 잔상 표시됨
명령 실행 중 취소하면 다음 명령이 정상적으로 입력되지 않음
MOVE 명령 실행 후 Z축 방향으로 적용되지 않음
첨부 파일에서 TEXTALIGN 명령이 적용되지 않음
부동 도면 창 활성화 상태에서 새도면, 열기 작업 시 파일탭 이름 표시 오류
ARRAYCLASSIC 명령 시 간격띄우기 값이 지정한 값과 다르게 지정됨
옵션 창의 도면 설정 버튼 삭제 요청
첨부 파일의 객체를 선택하면 Crash 창이 표시됨
LAYER 창에서 마우스 오른쪽 버튼 메뉴 중 필터 트리 표시 항목이 저장되지 않음
LAYERSTATE 와 도면층 특성 관리자 우클릭 메뉴의 도면층 상태 복원 대화창 다르게 표시됨
빠른 계산기 입력창에서 Delete 키를 누르면 Erase 명령이 실행됨
MechClick에서 라이브러리 삽입시 직교모드를 켜면 커서와 미리보기 객체가 떨어져서 표시됨
영문 환경에서 FIND 실행하여 객체 선택 시 찾기위치에 현재 공간/배치 표시됨
CADian2026 한국어 미번역 - 11
CADian2026 한국어 미번역 - 13
[THALES] CADian 설치 시 네트웍 라이선스 옵션으로 설치 후 CADian이 실행되지 않음
CADian 2025 버전
CADian 2025_8.0.32 수정사항
출시일 : 2025-11-13
Hatch 대화창 Hatch 탭 입력값 오류시 알림창 표시
[COMMANDPREVIEW] TRIM, EXTEND 명령 실행 삭제(R) 옵션이 적용되지 않음
고급 속성 편집기에서 특수문자 수정시 오류
FLATSHOT 실행 후 AutoCAD와 다르게 생성됨
LAYISO 작업시 레이어 잠긴 객체 선택 안되는 오류
FLATSHOT 실행 후 일부 객체가 누락되어 생성됨
첨부 도면의 동적 블록 단위가 특성창 과 LIST 다르게 표시됨
블록 작성된 원 객체에 선형치수를 객체 선택으로 생성 후 블록 이동 시 객체와 선형치수 연관되어 표시 안됨
VPMAX 명령 실행 후 도면을 저장하면 보이는 VPMAX 화면과 흰색 이미지가 겹쳐서 생성됨
리본 테이블 셀 탭 에서 셀 스타일 패널의 채우기 색상 및 셀 스타일 표시 오류
첨부 파일이 오픈되지 않음
첨부 파일에서 FLATSHOT 명령을 적용하면 Hang 증상이 발생함
WORKSPACE가 CADIAN 클래식 환경에서 시작페이지에 리본 메뉴가 표시됨
IMAGE 위치 파일 이용 오류
도면층을 닫고 재시작하면 도면 복구 관리자가 실행됨
MPLOT 명령의 미리보기 화면에 플롯 스타일이 적용되지 않음
시작페이지의 PINNED 버튼으로 고정하여도 순서가 바뀌어 표시됨
TRIMMODE = 0 에서 열린 폴리선 CHAMFER 작업 시 닫힌 폴리선으로 변경되어 표시됨
빠른 계산기 사용 시 소수점 자리수가 표시되지 않음
DIVIDE, MEASURE 실행 시 명령행 한글 진행 메세지가 AutoCAD와 다름
PDFEXPORT 고급 인쇄 스탬프 옵션창 표시 오류
UCS에서 Origin(혹은 3point)실행 후 좌표 입력때에 오류
[ARX] PLOT 오류
셀 내용 관리창에서 '아래로 이동' 버튼 글자 잘림
CADian2026 한국어 미번역
OPTIONS의 색상에서 컨텍스트 복원 시 제도 도구 팁 및 배경 디폴트 값으로 표시 안됨
FIND창에서 BLOCK을 반복 선택시 Crash 발생함
커서를 명령창에 위치하고 HYPERLINKOPTIONS을 실행때에 입력 오류
LAYER 창에서 LAYER 이름 작성 시 스페이스키가 적용되지 않음
CADian 2025_8.0.30 수정사항
출시일 : 2025-10-20
Dimstyle의 Reset page Values to Default 버튼 관련 오류
CADian2026 한국어 미번역 - 6
QuickCalc 외형 개선에 관한 건 (텍스트의 폰트, 버튼 아이콘)
UCS 변경된 첨부도면에서 DIMREASSOCIATE 오류.
GROUP 객체 이동 시 동결(잠금)된 LAYER 객체도 이동됨.
CHANGE 명령의 change point 적용 오류.
DIMREASSOC에서 DIMJOGGED 선택 오류
상태바 메뉴 확인 후 명령창에서 일부 명령 실행때에 반복되는 오류.
BPARAMETER 명령의 회전(R) 옵션 오류
PURGE 에서 Plotstyles 진행때에 프롬프트 오류.
리본 값 입력란의 마우스 우클릭 메뉴 내용을 알 수 없게 표시됨.
영문 환경에서 QSELECT 대화창의 Object type의 INSERT를 Block Reference로 수정 요청
TABLE 스타일 변경 후 재 확인 시 명령행에 변경된 스타일로 표시 안됨.
SELLTSCALE 값 수정 후 Window, Crossing 선택 영역 외곽선 축척 변경되어 표시 안되는 오류.
PAGESETUP 페이지 설정 관리자에서 페이지 설정 가져올 파일 형식 dwg만 표시됨.
문자를 복사하여 빠른 계산기에 붙여넣기를 하면 적용 되지 않음.
SHAPE 두개 이상 로드된 경우 SHAPE NAME이 파일명과 맞지 않게 표시됨.
조건에 맞지 않는 환경에서 ATTSYNC 명령이 실행
VSCURRENT 명령 실행 시 현재 스타일 마크가 표시되지 않음.
MULTIPLE로 PLOT 실행후 '취소' 해도 반복됨.
페이지 설정 관리자에서 인쇄 영역을 한계로 설정하면 LIMITS 설정이 변경됨.
SPELL 실행 후 사전 변경 대화창의 다운로드 버튼 삭제 요청.
HY울릉도L.TTF 폰트가 적용되어 표시되지 않음.
ARRAYCLASSIC 명령 적용 오류.
LAYER 명령 실행 후 EXPLAYERS 명령을 실행하고, CADian을 재실행 하면 Crash남.
CADian 2025_8.0.29 수정사항
출시일 : 2025-09-29
Site License(WO/Auth) 설치본
SUPERHATCH 명령 적용 오류
XCLIP 명령 적용 후 경계 밖의 일부 객체가 표시됨
'속성 정의'창 '이전 속성 정의 아래 정렬' 체크해도 정렬 안되는 오류
속성 정의를 블록으로 만들어도 '속성 정의'창의 '이전 속성 정의 아래 정렬'활성화 되는 오류
ZOOM 명령실행 후 객체 옵션으로 수평한 선 객체를 선택 후 줌 아웃시 화면 제대로 표시되지 않는 오류
EXPLORER 실행 후 블록 관련 응용 프로그램을 실행하면 오류가 발생함
블록편집기 상태에서 FIND 실행시 찾기 위치에 '전체 도면' 표시됨
배열 편집 상태에서 도움말 리본탭에서 프로그램 종료시 Crash
객체를 선택하고 첨부 LISP 파일을 실행하면, 선택된 객체가 수정되지 않음
STANDARDSVIOLATION를 1로 설정 후 치수 수정 때 표준검사 절차 다르고 표준 객체로 수정하면 Crash
[캐디안 권한코드 등록] 창내 '아이디(이메일)' 입력 field 표시 영역 조정
CADian2026 한국어 미번역 - 5
읽기 모드 열기를 취소하면 도면층 특성 관리자 창의 LAYER 표시 오류가 발생함
시작 페이지에서 읽기 모드 열기를 취소하면 일부 팔레트 시작페이지에 표시됨
UCS 와 ZOOM 변경된 첨부 도면에서 DTEXT 진행때에 화면 변경됨
IMAGEABOUT 오류
한국어 설정에서 TRANSPARENCY 실행 시 동적 프롬프트 문자 잘려서 표시됨
INSERT 명령 실행 시 "...찾을 수 없습니다." 알림창이 표시됨
TCASE 토글 실행 시 텍스트 내용이 변경되어 표시됨
CADian 2025_8.0.28 수정사항
출시일 : 2025-09-22
첨부 도면에서 PEDIT하여 CLose때에 AutoCAD와 다름
SHEETSET 목록의 더블 클릭하면, Drawing File Not Found 알림창이 표시됨
EDGEMODE가 1일때, ARC에 Extend의 미리보기 오류
UCS 변경 후 WIPEOUT 생성때에 좌표 표시 오류
TRIM 모드를 빠른 작업에서 표준으로 변경 후 절단 객체 선택시 TRIM 종료됨
블록 편집기에서 블록 다른 이름으로 저장시 블록 목록의 빈공간 클릭하면 블록 다른 이름으로 저장 종료됨
특성창의 정보 표시 오류
FILLET 후 LIST에서 폭 값 표시가 AutoCAD와 다름
시작 페이지에서 리본 뷰 탭의 인터페이스 패널 대화상자 실행기 버튼 클릭하면 옵션 창 실행되어 표시됨
명령 입력 시에 Reactor에서 전혀 반응이 없습니다
FILTERS 삭제 오류
첨부 LISP 파일을 실행하면, 오류 메세지가 표시됨
RESETUI 실행 하여 CUI 기본값으로 재설정 안되는 오류
모든 객체를 먼저 선택하고 DIMINSPECT 실행때에 오류
CADian2026 한국어 미번역 - 3
DIMSTYLE의 새로 만들기 실행 시 사용 항목 적용 오류
SCROLLBAR 실행 후 위치 변경되면 스크롤바에 화면 잔상 표시됨
[한국어] 매개변수 작성중 팔레트(P) 옵션에서 표시 물음에 Enter 키 입력시 오류 메세지가 나옴
CADian 2025_8.0.27 수정사항
출시일 : 2025-09-10
ELLIPSE 생성 시 수직점 적용 오류
FILTER 명령 실행 시 NOT 연산자 오류
커서가 파일탭 위치에 있을때에 오류
치수 객체와 다른 객체의 교차점이 지정되지 않음
HATCH 로 솔리드 해치 작성후 HATCHEDIT에서 패턴명 표시 안됨
ATTACH 명령 실행 시 Substitute Block Name 창이 표시되지 않음
테이블 객체가 함께 선택되면 마우스 왼쪽 버튼 기능이(이동) 작동하지 않음
EXPBLOCKS 에서 첨부도면의 복수 블록을 도구 팔레트에 추가 후 선택한 블록 삽입 안됨
첨부 파일이 오픈되지 않음
LAYOUT 실행 후 배치 이름을 공백으로 설정 가능한 오류
TABLESTYLE 에서 스타일 생성 후 리스트 빈 공간 클릭하면 스타일 이름 변경 표시됨
테이블 삽입에서 미리보기 체크 해제 후 삽입 동작 변경하면 미리보기 표시됨
팔레트가 생성 안됨
특성창에 선택한 객체가 표시되지 않음
MTEXT 실행 시 Justification - Rotation 옵션을 적용하면 설정과 다르게 생성됨
MESH 명령 실행 시 ESC키를 누르면, "Invalid input" 메세지가 표시됨
PDFIMPORT 설정 창 글자 잘림
XCLIP 명령 실행 시 반전 자르기(I) 옵션이 적용 오류
XCLIP 명령 실행 시 반전 자르기(I) 옵션이 적용되지 않음-1
캐디안 드림(CADian Dream) 설치시 닷넷 3.5 설치가 진행되면 설치과정이 중단되버리는 문제
ZERO 명령 적용 후 객체가 사라짐
ZERO 명령 적용 후 UCS가 표준으로 변경됨
자동 완성 목록에서 불필요 단축 명령의 삭제 요청
새 LAYER 생성 시 도면층 특성 관리자 창의 도면층 순서로 정렬되어 표시됨
캐디안 설치후 실행하면 표시되는 vbi 관련 메세지를 disable 요청
사용 중 Crash 남
초기화 후 첫 실행 시 빠른계산기의 변수 정상 입력되고 이후 실행 시 정상 입력 안되는 오류
FILTER 아이콘 오류
도구 팔레트 특성 설정에 선가중치 설정 중복 표시됨
CADian 2025_8.0.26 수정사항
출시일 : 2025-08-27
HATCH 명령 실행시 Invalid input 메세지가 표시됨
Window, Crossing 형태로 지정 시 십자선의 색상이 흰색으로 바뀌어 표시됨
SOLIDEDIT 명령 실행 시 BODY - SHELL 옵션 입력 후 ESC키를 누르면, "Invalid input" 메세지가 표시됨
BLOCK에서 "선택점"을 반복해서 입력때에 표시 좌표 오류
CADian2025 한국어 미번역 - 25
FILTER 적용 시 숫자로 구성된 문자에 적용되지 않음
FILTER 적용 시 일부 문자에 적용되지 않음
첨부 LISP 파일 실행 시 명령창에 추가적인 메세지가 표시됨
도면층 특성 관리자 에서 도면층 삭제 시 설명 항목 우측 잔상 표시됨
한국어 미번역 - 29
HATCH 객체와 연관된 PLINE을 STRETCH 형태로 수정하면 HATCH 객체가 이동됨
LAYTRANS 변환시 도구의 전자 서명 오류
BPLOT 미번역
OVERKILL에서 공차 설정때에 음수값이 적용되는 오류
도면층 특성 관리자 에서 도면층 삭제 시 도면층 선택 위치가 변경되어 표시됨
도면층 이름 편집 상태에서 도면층 순서 변경 시 이름 표시 오류
도면층 이름을 중복되게 수정 시 메세지 창 표시 안됨
도면층 특성 관리자 에서 상태 열 숨김 후 도면층 선택 시 도면층 이름 잘려서 표시됨
CADian2025 한국어 미번역 - 30
TABLESTYLE 의 경계 선가중치 항목에 선가중치 설정 표시됨
테이블의 셀 선택 후 네비게이션 키 입력으로 셀 이동 안됨
LF 명령 적용 시 동결되어 있는 LAYER가 현재 LAYER로 됨
AREA 총 면적 자릿수 표시 오류
CADian 2025_8.0.25 수정사항
출시일 : 2025-08-12
레이어 속성 관리자에서 "설명 변경"이 작동하지 않음
FILLET-> 캐디안이 트림 없이 잘못된 폴리라인 및 타원 조합 필렛을 사용하는 경우
Wblock 객체를 생성하면, 생성시에 지정한 기준점 좌표가 다르게 표시됨.
Tolerance 입력 후 ORTHO를 설정하면 이상 현상.
EXPORTLAYOUT 로 생성된 도면 오류
LENGTHEN 명령 동적(DY) 옵션의 기준점 오류
CONVTOSOLID, CONVTONURBS 객체 선택 단계에서 ESC 입력시 메세지 오류
자동완성목록의 GCE(_GCENTER) 오류
LENGTHEN 명령 동적(DY) 옵션 적용 오류
REGION 객체에 SETZ 명령이 적용되지 않음
도움말 클릭 시 HANG 증상이 발생함
그라디언트 '한 색' 설정시 음영처리 및 색조 슬라이더 방향 아이콘 오류
문자 영역을 무시하고 HATCH가 생성됨
배치 영역에서 문자 편집 시 커서의 색상을 흑색으로 수정 요청
-DIMSTYLE에서 치수 스타일 나열 오류
좌표 지정 시 CRASH 남
첨부 도면에서 치수 문자 편집창이 다른 위치에서 열림
자리맞추기 '맞춤'인 문자의 폭 비율이 특성창에서 수정되지 않음
첨부 파일의 객체를 선택하면 치수 객체가 변형됨
DXF파일을 드래그하여 시작페이지에 놓으면 OPEN 안됨
EXTRIM 명령이 적용되지 않음
ETRANSMIT 에서 전송 유형을 EXE 로 작업 시 생성된 파일 구형 아이콘 모양으로 표시됨
CADian 설치 시 표시되는 Dream For CADian 문구 수정 요청
MTEXT의 단락에서 십진 스타일 지정이 윈도우 설정에 따라 변경되지 않음
CADian 2025_8.0.24 수정사항
출시일 : 2025-07-30
mnu파일로 작성된 툴바의 이미지 로드 관련
ROTATE3D에 Entity 옵션 오류
PEDIT에서 Multiple로 선택 후 JOIN 실행하고 Undo때에 오류
SYSVDLG 명령으로 생성된 svf 파일을 읽으면 오류 발생 알림창이 표시됨
[ODA] FIELD 객체에 EXPLODE 적용 후 다른 FIELD 객체도 UPDATE 되지 않음
빠른 특성창에서 문자 스타일 잘못 표기되고 스타일 변경 안되는 오류
PLOT 명령 시 PublishToWeb JPG.pc3, 범위 옵션을 사용하면 객체가 잘려서 표시됨
첨부 파일의 BODY 객체에 FLATSHOT 명령이 적용되지 않음
[ODA:CORE-26473] ARRAY 명령 PATH 옵션 오류
새 배치 만들기때 탭 이름 오류
ARRAY PATH 객체의 Path curve 객체 수정 시 ARRAY PATH 객체에 반영되지 않음
WBLOCK작업시 지원되지 않는 글자 포함한 파일명 지정하면 확장자 없는 파일 생성되어 표시됨
BATTMAN 명령 문자 옵션 탭의 입력값 적용 오류
같은 폴더에 저장된 도면을 상대 경로 외부 참조 시 경로가 다르게 표시됨
STARTUP이 1이고, '스크래치로부터 시작하기'탭으로 시작했을때에 프린터 설정 오류
STARTUP이 1일때에 -PRINT에서 기본 설정 프린터 오류
CADian2025 한국어 미번역 - 23
ZOOM Window시 마우스 커서 이동 오류
MTEXTFIXED 설정이 단일문자에 적용되지 않음
첨부 LISP 파일 실행 후 적용이 되지 않음
PUBLISH 게시 옵션창 문자 잘림
IFCEXPORT 문자 잘림 오류
옵션의 색상에서 제도 도구 팁 색상 변경 후 적용되지 않는 문제
HATCH 객체의 면적 오류
[ODA] LAYER를 동결, 동결 해제를 반복하면 일부 객체가 표시되지 않음
상태표시줄에서 엔티티 스냅 설정의 메뉴에 점 필터 표시됨
FILEDLGSTYLE 시스템 변수 초기 설정값 수정 요청
SETENV 함수 적용 오류
페이지 설정 관리자에서 설정 추가 후 현재 설정해도 인쇄의 페이지 설정에 표시 안됨
[Properties]창과 QUICKPROPERTIES 창내 'Name' 값이 서로 다르게 표시되는 에러
FILEDLGSTYLE=OFF 환경에서 암호를 입력하여 저장하면, AutoCAD에서 오픈되지 않음
FILEDLGSTYLE=OFF 환경에서 사용자 정의 경로의 특성에 동작하지 않는 도움말 아이콘 표시됨
[DUFA] LISP 실행 시 한글 누락 오류
FILEDLGSTYLE=OFF 환경에서 도구-옵션의 버전 설정해도 설정한 버전으로 저장 안됨
CADian 2025_8.0.23 수정사항
출시일 : 2025-07-16
Clicking on Row offset or coloum offset & entering values from cmdline not working
해치 trim 시도시 올바른 해치 경계를 찾지 못함. 메세지 발생됨
시작 페이지 소셜 미디어 삭제 요청
Hatch 영역을 선택하면 바로 hang되는 이슈
ROTATE 작업시 각도값에 숫자 아닌 값 입력되는 오류
LEADER 명령 실행 시 한글 입력 오류
템플릿으로부터 새 배치 추가 시 파일 오류
메뉴바 - 그리기 - 원 > 하위 메뉴에 단축키 중복
WBLOCK으로 현재 도면과 동일한 이름으로 다른 경로에 저장 시 작업 중인 도면이 블록 쓰기 경로의 파일로 변경됨
WBLOCK 명령 실행 시 UNITS 설정에 맞지 않게 좌표가 표시됨
EXTRUDE에서 각도 기본값 오류
BLOCK 명령 실행 시 UNITS 설정에 맞지 않게 좌표가 표시됨 - 1
BLOCK 명령 실행 시 UNITS 설정에 맞지 않게 좌표가 표시됨 - 2
SLICE 명령 후 곡면(S) 옵션 적용 시 곡면에 맞지 않게 적용됨
캐디안프로에 드림II에서 토목 부분을 제외한 나머지 기능을 기본 탑재 요청 건
보안 경고창 문자 잘림
SPLINE, ARC 객체에 JOIN 명령을 적용하면, ARC 객체가 삭제되지 않음
INSERT에서 각도를 먼저 지정 후 축척 입력때에 미리보기 오류
COMMANDPREVIEW=0 환경에서 3DPOLY 객체에 EXTEND 명령이 적용되지 않음
COMMANDPREVIEW=1 환경에서 3DPOLY 객체에 EXTEND 명령이 적용되지 않음
빠른 계산기 우클릭 메뉴의 명령선에 붙이기 클릭해도 명령행에 입력되어 표시 안됨
도면층 특성 관리자를 오른쪽에 고정하면, 특성창이 표시됨
Dwg 템플릿으로 새 도면 작성 이후 새로 만들기 실행 시 CRASH 발생
QSELECT 사용하여 MLINE 선택 시 자리맞추기 값 '0', '하단' 값으로 선택되어 표시 안됨
FIND 에서 MLEADER에 작성된 텍스트 검색 시 객체 유형 표시 안됨
EXTEND 명령 실행 시 명령창에 "객체들은 하나의 모서리를 교차하지 않습니다." 메세지가 표시됨
TEXT의 DDEDIT 실행에서 '찾기 및 대치' 실행 오류
MPLOT 플롯 스타일 테이블의 선가중치 편집창 오류
옵션의 Walk and Fly Settings창 변경 요청
객체 선택 후 COPYCLIP시 마우스 커서 오류
그룹 관리자에서 그룹 생성 중 취소 반복 시 처리된 예외 알림창 표시됨
CADian 2025_8.0.21 수정사항
출시일 : 2025-06-25
Dimension style not stored in toolpalette
PDF Underlay를 부착시 프롬프트 문자열 오류
regen 이 필요한 시점에서 글자나 개체 형상이 찌그러지는 증상. -첨부도면에서 DIMSTYLE에 스타일 리스트가 AutoCAD와 다름.
GRIP 메뉴의 '이동'으로 여러 형상을 이동했을때 오류.
BPLOT 명령을 사용할때 미리보기가 표시되지 않는 이슈
Browser 명령 실행 시 Browser에 주소의 홈페이지가 표시되지 않음.
시스템 변수 PLINEREVERSEWIDTHS 오류
SDI가 1일때 스크립트로 실행 오류.
시스템 변수 EXTNAMES 가 0일때 오류
Quick Properties의 Dim Style명 오류
Quick Properties의 Dim Style이 수정되지 않음.
옵션 창의 "시트 작성 및 페이지 설정 재지정을 위한 기본 템플릿" 항목 설정이 저장되지 않음.
JOIN 명령 시 CLOSE 옵션이 AutoCAD와 다르게 적용됨.
REFEDIT 모드에서 작업 셋트에 포함되지 않는 객체가 SSGET 함수로 선택되면 편집 명령에 적용됨.
RAY 객체에 EXTEND 명령을 적용하면 Handled exception 알림창이 표시됨.
여러줄 문자에서 열 작업시 앞 열 드래그하여 삭제하면 뒷열 내용 앞으로 이동하지 않는 오류
빠른 특성창에서 문자 스타일 잘못 표기되고 스타일 변경 안되는 오류
[ODA] 첨부 dgn 파일을 IMPORT하면 일부 객체가 표시되지 않음.
QSAVE 명령 실행 후 다른 폴더에 파일이 저장됨.
VIEWPOINT 변경 후 블록 정의 창에서 선택점으로 기준점 설정시 좌표값이 다르게 표시됨.
BLOCK 명령 실행 시 UNITS 설정에 맞지 않게 좌표가 표시됨.
Bug 125443 - [ODA] 동적 입력 모드 환경에서 POINT가 표시되는 오류.
Bug 125444 - 첨부 도면에서 그룹 체크 리습 실행때에 오류.
LAYER 창에서 키보드 SHIFT+화살표 키를 이용한 다중 선택이 되지 않음.
[ODA] 첨부 파일에 EXPORTLAYOUT을 적용하면 파일이 생성되지 않음.
3D Solid 객체를 이동하면 객체가 분리되어 표시됨.
특성창의 자동 숨기기 기능을 끄고, CADian을 재시작하면 자동 숨기기 기능이 켜져 있음.
동적 블록에 BEDIT 명령을 적용하면 블록이 표시되지 않음.
타 소프트웨어 동글락이 탈레스 구버젼인 경우 사용이 되지 않음.
특성창에서 설정값 수정 시 빠른 특성창에 바로 반영되지 않음.
해치 및 그라데이션에서 도면층 변경 옵션 적용 시 BYLAYER 색상이 변경되어 표시 안됨.
옵션 창에서 객체 스냅 옵션 'Z 값을 현재 고도로 대치' 체크해도 OSNAPZ 값 변경 안되는 오류.
VSCURRENT 명령 실행 시 동적 입력란 현재 스타일 표시 오류
FIND 에서 추가 옵션 사용 시 와일드카드와 단어 단위로 옵션이 동시에 체크되는 오류.
PARRAY 명령 실행 시 사이각도(S) 옵션이 적용되지 않음.
PARRAY 명령 실행 시 기준점(B) 옵션을 적용하면 반영되지 않음.
CADian2025 한국어 미번역 - 20
PLOT 명령 실행 시 스탬프 문자 설정 오류.
첨부 dll 파일 실행 시 직교 모드가 해제되어 표시됨.
시작 페이지에서 Ctrl + 2 입력 시 디자인센터 실행되어 표시됨.
LAYOUT에 Set으로 배치이동때에 오류.
CADian 2025_8.0.19 수정사항
출시일 : 2025-05-28
Find - Cannot replace [A+]
치수문자 수정을 시도할때 문자편집 위치가 변경됨.
OLE 객체 표시 오류
[ODA:VIS-2531] 첨부 파일의 OLE 객체가 ACAD와 다르게 표시됨. -Block"에서 선택된 블록과 같은 이름으로 블록 생성시 오류
[ODA] 객체가 흑색으로 표시됨.
Geometric center point가 지정되지 않음.
DIMPOST 설정이 AutoCAD와 다름.
DIMUPT를 ON으로 설정 후 DIMBASELINE 했을때에 오류.
[ODA:CORE-25233] PLOT 명령으로 PDF 파일 출력 시 작은 문자의 경우 문자를 알아보기 어려움.
치수 객체가 아닌 객체를 선택 후 DIMDISASSOCIATE 명령을 실행하면, 명령이 종료됨.
Open후 color display error.
DIMSPACE 명령 적용 결과가 AutoCAD와 다름.
[ODA] 폭이 있는 PLINE에 TRIM을 적용하면 전역 폭이 0으로 변경됨.
PAN 형식으로 화면을 이동하면 OLE 객체도 이동되어 표시됨.
[ODA:CORE-26217] 첨부 파일이 오픈되지 않음.
SPLINEDIT 명령의 convert to Polyline 옵션 적용 오류
Ctrl+Shift+Tab으로 파일탭 이동시 '실시간 구 회전' 화면 잔상 남는 오류
LEADER 지시선 분해시 문자 복사 안되는 오류
EXPLORER '대화상자로 보기' 에서 블록 생성중 기준점 지정에서 취소시 Crash
객체 추적을 이용한 교차점이 불안정하게 지정됨.
FLATSHOT 실행 시 블럭이 생성되지 않고 명령이 종료됨.
윈도우 배열 상태에서 윈도우 일부가 화면에 표시 안될때 크기 조절시 윈도우 표시 오류
[ODA] TRIM 명령 적용 후 시 전역폭이 변경됨.
객체 추적선이 표시되며, 가상 교차점이 지정됨.
줌 전체, 범위 옵션 실행시 무한선 및 광선이 포함된 블록 정상 표시 안됨.
'동적 입력' 상태에서 GRIP을 이용한 STRETCH 취소 후 작성하지 않은 블록과 선종류가 나타남.
CADian PDF (General Documentation).pc3 프린터에 STAMP 옵션이 적용되지 않음.
첨부 LISP 파일을 실행하면 오류가 발생함.
ARRAY 창에서 'Polar array' 설정 중 일부 버튼 사라짐.
[ODA] JOIN 명령을 실행하면 "Invalid input" 메세지가 표시됨.
MLEDIT 명령의 "병합된 T형" 옵션 적용 오류
블록 속성 관리자에서 기본값 여러줄 편집기 아이콘 표시 안됨.
XCLIP 경계를 GRIP을 이용하여 수정하면, 지정된 GRIP만 수정됨.
TEXTALIGN 명령 적용 시 ORTHOMODE 적용 오류 - 1
[NEWLISP] 첨부 LISP 파일을 실행하면 오류가 발생함.
잠긴 레이어의 속성블록 ATTEDIT 로 수정 가능한 오류.
PUBLISH 명령 실행 시 필드 문자가 표시되지 않음.
잠긴 레이어의 속성블록 PROPERTIES 로 수정 가능한 오류.
억제된 메세지 복원창 도움말 오류
열린 도면뷰에서 현재 도면으로 drag&drop 에 의한 MLEADERSTYLE 추가되지 않는다.
블록 단위가 마일 및 미국 측량 마일의 경우 특성창에 단위 비율이 다르게 표시됨.
억제된 메세지 복원창 영문 변경
디자인 센터에 주석 체크된 블록 미리보기에 주석 표시 안됨.
디자인 센터에 블록 미리보기에 동적 블록 표시 안됨.
도면 창의 ICON 수정 요청.
탈레스 락 시스템 관련 CADian 하위 버전 호환성 확보 관련.
CADian2025 한국어 미번역 - 18
객체 선택 후 OFFSET 명령 실행 시 다중(M) 옵션이 적용되지 않음.
[DUFA][.NET API] IntelliCAD.ApplicationServices.Application.Preferences 속성 추가 요청
CADian 2025_8.0.17 수정사항
출시일 : 2025-04-30
preview button functionality fails in hatchedit mode
mid snap can to be recognised properly when perpendicular snap on
각도를 준 POLYLINE 생성 시 정상적으로 그려지지 않는 현상
해치 원점 및 미리보기가 정상작동 하지않는현상
HATCHEDIT 명령 적용 시 원점 수정 후 미리보기를 하면 HATCH 객체가 표시되지 않음.
DIMDLI를 수정 후 DIMBASELINE 간격 오류.
TRIM, EXTEND 명령 실행 시 "시간이 걸릴 수 있습니다." 알림창이 표시됨.
PLOT 명령 실행 시 Printable Area 창 버튼이 일부 항목과 겹쳐서 표시됨.
프린트 스타일 테이블 색상 오류
LINE 진행 중 '엔티티 스냅 재지정'을 중복 설정때에 오류.
[ODA:CORE-25994] 첨부 파일이 오픈되지 않음.
CADian 라이브 업데이트 - 필요한 파일만 업데이트 하는 기능 관련 추가 수정요청
BLOCKICON 명령 추가 요청
한국인프라 오류 요청건
Polyline에 Fillet 명령을 적용하면, 전역폭 오류.
객체를 ALL 옵션으로 선택 시 동결된 Layer 객체도 포함되어 명령창에 표시됨.
DIMSTYLE에서 미리보기 오류.
HATCH 오류.
POLARTRACK 추적선과 ENTTRACK 추적선이 실선으로 표시됨.
Helix - turn slope 값이 AutoCAD와 다르다.
EATTEDIT 명령 실행 후 숫자만을 입력하면 마지막 숫자가 중복 입력됨.
APBOX 영역에 끝점이 있어도 근처점이 지정됨.
블록 속성 관리자에서 설정 안된 모드 값이 표시됨.
별칭 추가 시 명령어 리스트에 '배치 전환' 표시됨.
잠긴 도면층의 문자 대치시 알림창 오류
REFEDIT로 블록 수정시 연관치수 업데이트 표시 안됨.
CADian2025 한국어 미번역
FIND 에서 한 블록의 복수 블록 속성 값 검색될시 한개의 문자열만 '블록 속성'으로 표시되고 나머지는 '블록'으로 표시됨.
CADian 2025_8.0.16 수정사항
출시일 : 2025-04-17
저장 파일 형식을 (*.dwt) 선택시 저장 위치가 변경되지 않는다.
adcenter에서 도구팔레트 작성시 이전 도구팔레트 실행되는 오류
교차점이 정상적으로 찍히지 않는 현상
QSAVE 명령 실행 후 파일 크기에 차이가 없음.
스플라인을 EXTEND때에 오류.
PEDIT 명령의 Edit vertex - Insert 후 선 두께 적용 오류
GRIP으로 경계 수정 시 HATCH가 경계와 다르게 수정됨.
[IcArx] 구현시 발생하는 오류(한국인프라)
[IcArx] AcDbEntity::setLayer 함수 오류
APERTURE BOX 밖의 끝점이 지정됨.
치수 단위 형식을 윈도우 바탕화면 설정 해도 윈도우 설정 대로 적용 안되는 오류
새 윈도우 추가 창에서 블록 편집기 종료시 다른 창의 배경색 다르게 표시됨.
디자인센터 열린 도면탭에서 블록을 도구 팔레트 작성해도 도구 팔레트에 추가 안됨
속성이 포함된 동적 블록 고급 속성 편집기에서 블록이름 정상적으로 표시 안됨.
설정하지 않은 수직점의 객체 추적선이 표시됨.
속성 편집 창에서 값 입력 후 엔터로 작업시 페이지의 마지막 입력값 표시 안됨.
WBLOCK 작업시 객체 선택해도 블록 쓰기 창의 '선택된 객체 없음' 의 느낌표 아이콘 표시됨.
새 도면 배치탭 클릭 후 모형탭에서 '블록 정의'창의 신속선택 클릭하면 '블록 정의'창 종료되고 리포트 보내기 알림창 표시됨.
객체 선택후 다시 객체 클릭시 십자선 근처에 스냅 툴팁 표시됨.
상태 표시줄 엔티티 스냅의 연장선 메뉴 오류
CADian2025 한국어 미번역 - 16
신속 접근 도구막대의 작업공간 툴팁이 작업공간이 아닌 다른 내용 표시됨.
CADian 2025_8.0.15 수정사항
출시일 : 2025-04-03
trim - fence 진행중 "c"입력시 AutoCAD와 다르게 진행됨.
XTEXPORT 명령후 엑셀 파일의 문자 순서가 변경됨.
DIMUPT를 ON으로 설정 후 DIMANGULAR(& DIMARC)에서 오류.
TRIM 명령을 적용 시 명령창에 "선택된 객체들은 자르기할 수 없습니다." 메세지가 표시됨.
TRIM 명령을 적용 시 명령창에 "객체들은 하나의 모서리를 교차하지 않습니다." 메세지가 표시됨 - 2.
XLTE 명령 실행 후 엑셀 파일에 문자가 중복 표시됨.
FLATSHOT 실행 후 객체가 누락되어 블럭이 생성됨.
[ODA] BREAK 명령 적용 시 시간이 오래 걸림.
블록과 동일한 이름의 도면을 INSERT 시 재정의 하지 않고 분해 체크하면 AutoCAD 와 다르게 표시됨
첨부 리습 파일을 실행하면 오류가 발생함.
[.NET] [DREAM-Ⅱ] icDrawEntitiesToDC를 C# 함수로 변경 요청 건
DIMSTYLE에서 '대체 단위 표시' 체크 후 '대체 단위 공차' 비활성 오류.
디자인 센터의 열린 도면에서 블록 편집기 실행하면 선택한 도면이 아닌 현재 도면에서 블록 편집기 실행됨.
TEXTED = 1 환경에서 TEXT 실행 시 문자 입력 후 새 위치 지정하고 문자를 입력하면 다른 위치에 문자가 생성됨.
[BonusTool] WAREA 명령 적용 후 면적값 오류
CURSORMODE 시스템 변수 초기 설정값을 OFF 로 수정 요청.
EXTEND 명령이 적용되지 않음.
옵션 대화창의 쎔네일 미리보기 설정 창 수정 요청
CADian 2025_8.0.14 수정사항
출시일 : 2025-03-24
첨부된 플롯 Lisp 실행 오류.
DIMANGULAR에서 BLOCK 내부의 MTEXT가 선택되는 오류.
엑셀에서 도면으로 하이퍼링크가 걸려있을 때 도면명(제목)이 변경되는 현상
첨부 도면에서 TRIM때에 절단 오류.
MOVE 명령 실행 속도가 AutoCAD에 비해 느림.
SPLINE의 특성창 표시 오류
FILLET 명령 적용 시 오류
TRIM 명령 실행 시 Fence 옵션 적용 오류.
DTEXT 실행 후 높이값 지정 시 ORTHOMODE가 적용되지 않음.
[ODA:DGN-4996] 첨부 DGN 파일을 IMPORT 하면 원본과 다르게 표시됨.
MASSPROP 명령을 적용하면, 결과값이 표시되지 않음.
[ODA] MLEADER 생성 시 지정한 위치에 생성되지 않음.
SHAPE 명령 실행 후 SHAPE NAME이 표시되지 않음.
TRIM, EXTEND 명령 실행 시 C 옵션이 적용되지 않음 - 1.
PDFEXPORT 명령 실행 시 윈도우(W) 옵션을 적용하면 지정한 영역이 아닌 다른 영역이 출력됨.
UCS변경 후 BOX 생성때에 오류.
첨부 파일을 오픈하면 마우스 커서가 표시되지 않음.
파일 변환(INTELLI CONVERT) 오류
자동 패치 후 응용프로그램 메뉴가 표시되지 않음.
DYNMODE 설정값이 2, 3인 경우 각도값 표시의 위치 오류
QSELECT 에서 블록 단위 한글값으로 선택 안됨
FIND 에서 블록 속성 값 검색시 객체 유형 '블록 속성'으로 표시 안됨
ActiveDocument.PurgeAll 실행 후 Block.Bind 실행하면 오류 발생함
UCS변경 후 BOX 생성때에 오류. - 2
객체 추적선이 표시되지 않으며 가상 교차점이 지정되지 않음.
해치 SOLID 견본 미리보기에 패턴 색상이 아닌 배경색상으로 표시됨
첨부 LISP 파일을 실행하면 정상적으로 실행되지 않음.
WBLOCK 작업 후 삭제된 객체 OOPS 명령어로 복구 안되는 오류
첨부 도면을 오픈후 디자인센터에서 도면층을 선택하면 Crash
TRIMEXTENDMODE 시스템 변수 초기 설정값을 OFF 로 수정 요청
COMMANDPREVIEW 시스템 변수 초기 설정값을 OFF 로 수정 요청
CADian 2025_8.0.13 수정사항
출시일 : 2025-03-11
[ODA:CORE-20500] monochrome.ctb 로 인쇄이후 개체의 색상이 흰색으로 변경됨
UNGROUP 명령 적용 시 옵션을 선택하면 옵션 메뉴가 이동하여 표시됨.
[HIDE] No effect when calling HIDE command after some object editing
MLEADER에 dxf 코드(110)가 AutoCAD와 다르게 나타남.
STB 유형 PLOT STYLE 작성시 동일한 이름으로 스타일 작성되는 오류
FILLET 적용 후 Width 값이 AutoCAD와 다르게 적용됨.
[Classic] '3D 표면 그리기' 툴바 표시되는 오류
UNITS의 삽입 축척에 '미국식 측량 피트' 표시 안됨.
EXPBLOCKS 에서 블록 저장시 파일 이름과 파일 형식 확장자 다르게 표시됨
TRIM 명령이 적용되지 않음.
CADian 2025_8.0.11 수정사항
출시일 : 2025-02-14
Recovery 메세지창이 뜨며, 곧바로 Open되지 않는 문제(대만-20130124)
FIND에서 바꾸기 동작 후 ZOOM 동작 오류
ARRAY 작업 오류.
SPLINE에서 닫힌 2D Polyline을 SPLINE으로 변환때에 오류.
반지름, 지름 치수의 문자 편집시 치수 형태가 변하는 현상
특성창에서 치수선의 화살표 변경 오류.
ADDSELECTED 실행후 객체 선택없이 진행때 명령 종료됨.
DIMSTYLE Modify창에서 기호 및 화살표 탭의 'Reset page values to Default' 버튼 적용 오류
TABLE 생성 후 명령어 종료하고 Enter키 누르면 TABLE 명령어 실행되지 않음.
테이블에 셀을 먼저 선택 후 MATCHCELL을 실행때에 오류.
OBJOUT 실행중 선택 단계에서 ESC키 입력시 'Invalid input' 표시
열기 대화창의 파일 형식 항목 순서 수정 요청
MENUBAR - EDIT - Copy with Base Point, Paste as Block 메뉴에 단축키 표시 요청
MENUBAR - Edit 메뉴에 All 항목 추가 요청
[ODA:CORE-25638] HELIX 객체의 길이값이 AutoCAD와 다르게 표시됨.
SNAP SPACING이 AutoCAD와 다르게 표시됨.
EXTEND(TRIM)에 mOde 옵션 추가 요청.
리본 메뉴 - 주석 - 치수 - 회전 선택 시 오류 메세지가 표시되며 명령이 종료됨.
치수 작업 후 연관이 되지 않음.
DIMCONTINUE 명령 적용 시 선택한 치수 보조선과 맞지 않게 적용됨.
PLOT 명령 실행 시 이미지 객체가 출력되지 않음.
PLOT 명령 실행 시 시간이 많이 소요됨.
디자인센터 도면 검색 후 검색결과창에서 외부 참조로 부착 안되는 오류
디자인센터 도면 검색 후 검색결과창에서 응용프로그램 창에서 열기 안되는 오류
디자인센터 도면 검색 후 검색결과창에서 복사 안되는 오류
PDF 파일을 생성하면 ACAD에 비해 파일 크기가 크게 생성됨 - 3.
MLEADERSTYLE의 Maximum leader points 값보다 적게 입력하면 Invalid input 메세지가 표시됨.
PLOT 명령으로 PDF 파일을 생성하면, 설정된 블록 영역과 다르게 출력됨.
TABLE 명령의 데이터 링크 관리자 작업후 UNDO B 실행시 상태바 표시 오류
MLEADER 객체의 문자 편집 후 STRETCH 명령이 적용되지 않음.
QLEADER 작성 후 MTEXT를 이동 하거나 편집기 진입 후 종료 시 리더선이 변경됨
FIND 에서 와일드카드 한번 사용하면 이후 사용 불가능한 오류
문자 스타일의 큰글꼴 누락된 텍스트를 특성창에서 컨텐츠 수정시 특성창 문안 변경되는 오류
플롯 스타일 테이블 편집기에서 형식 뷰의 화살표 버튼이 반대로 작동하는 오류
XLINE 객체에 FILLET 명령을 적용하면, 처리된 예외 알림창이 표시됨.
FIND 에서 검색 결과 없을때 검색 결과 메세지 출력이 AutoCAD와 다름
REFEDIT 명령 적용후 모형, 배치 탭 전환 시도 시 한번에 되지 않음.
[KOR] 패싯 모델 메쉬로 작성된 3D객체 - LIST창에서의 한글 표시 오류
리본메뉴에 laytrans (도면층 변환) 명령어 추가
첨부 리습 파일을 실행하면 시간이 오래 걸림.
EXTEND(TRIM)에 mOde 옵션 미번역
다중 지시선 생성 시 연결선이 지정한 위치와 다르게 생성됨.
CVS 명령 실행 시 대체 글꼴에 맑은 고딕 글꼴 추가 요청
별칭 추가시 선택 불가능한 명령어가 표시되는 오류
CADian 2025_8.0.9 수정사항
출시일 : 2025-01-24
UNION된 Region 객체의 Massprop 내역 오류
mleaderstyle - 지시선 구조탭의 '최대 지시선 점 수'값에 유효하지 않은 값 입력후 오류
QLEADER에 'Always left justify' 설정 오류
블록 편집 모드에서 테이블 셀 편집시 리본 메뉴가 AutoCAD와 다르게 표시됨
QSELECT 명령 실행시 길이 항목 적용이 AutoCAD와 다르게 적용됨
특정 객체에 커서를 이동하면 Hang 증상이 발생함
[ODA:CORE-20323] 호 맞춤 문자에 ROTATE 명령 적용 오류
DIMCONTINUE(혹은 DIMBASELINE)때 생성 치수 속성 오류
DIMSTYLE 창에서 주석 블록 선택 오류
CALCU 명령 실행 시 객체를 선택하여도 하이라이트 되지 않음
마우스 휠 버튼을 이용하여 ZOOM 실행 시 OLE, 이미지 객체가 표시되지 않음
FUNCTION KEY F4 오류
RIBBONCLOSE 상태 - BEDIT 실행하지 않은 도면에서의 툴바 오류
읽기 전용으로 오픈된 파일에서 SAVE 명령이 적용됨
RVTATTACH, IFCATTACH 명령 삭제 요청
ARTISAN 기능 추가 요청
ABOUT 명령 시 시리얼 넘버 항목이 빈칸으로 표시됨
MLEADER 객체의 문자를 편집하면 위치가 이동함
FILLET 명령이 XLINE 객체에 적용되지 않음
RAY 객체와 평행인 경우 FILLET 명령 적용 오류
엑셀표 작도시 문자 레이어 설정해도 반영 안되는 오류
QLEADER 설정 대화창 수정 요청
CADian 2025_8.0.8 수정사항
출시일 : 2025-01-09
엑셀이나 워드에서 CADian 객체를 OLE 방식으로 삽입시 정상적으로 작동하지 않음
시스템 변수 PLINECONVERTMODE 오류
첨부도면에서 DIMSTYLE에 Lineweight 설정값 오류
SCALE 명령 옵션 수정 요청
MLEADER 객체를 특성창에서 수정하면 다중지시선의 높이가 변함
객체 편집시 미리보기가 커서의 위치와 다르게 표시됨
MLEADER 명령 실행 시 문자가 왼쪽으로 생성되지 않음
EDITPLINE에 여러 형상을 Fit(혹은 Spline) 작업때에 오류
TRIM 작업때에 커서가 스플라인 위치에서 멈춤 발생됨
MLEADER 객체의 문자를 편집하면 위치가 이동함
리본CLOSE 상태에서 BEDIT 툴바 가시성 메뉴 오류
치수검사 내용이 특성창에 표시되지 않는 오류
TEXT에 포함된 아래줄(%%U), 윗줄(%%O) 검색되며 바꾸기 가능한 오류
MATCHPROP 명령 적용 시 다중지시선의 화살표가 적용되지 않음
다중선 요소 간격띄우기 중복값 있을시 삭제 오류
SUBTRACT 명령 적용 오류 - 1
MLEADERSTYLE의 컨텐츠 탭의 "오른쪽 부착" 초기 설정값 수정 요청
MLEADER 객체의 문자를 편집하면 위치가 이동함 - 1
TEXTED = 1 환경에서 TEXT 명령 실행 시 문자 입력 후 마우스를 이용하여 빈영역을 찍으면 입력한 문자가 지워짐
SWEEP 명령이 적용되지 않음
MLEADER 객체의 문자를 편집하면 위치가 이동함 - 2
MLEADER 객체의 지시선 추가 후 문자 편집 오류 - 2
CADian 2025_8.0.7 수정사항
출시일 : 2024-12-26
Hatch associate is broken. [A+]
SHAPE 명령 진행이 AutoCAD와 다름
HATCH 대화창에 '색상' 표시 오류
[DUFA] nentsel 함수의 리턴값이 ACAD와 다름
Spline에 Dimlinear를 실행하면 hang 되는 도면
DIMTEDIT에서 치수 문자 위치 지정 오류
원의 치수를 DIMVERTICAL로 생성때에 오류
DIMSTYLE에서 '대체 단위' 미리보기 오류
HATCH 객체에 TRIM 적용 후 HATCH 오류
시스템 변수 DONUTID(혹은 DONUTOD)에서 음수 입력 오류
최근 명령이 AutoCAD와 다르게 표시됨 - 1
FIELD가 적용된 다중 문자의 Diesel expression이 표시되지 않음
HATCH 객체의 면적이 AutoCAD와 다르게 표시됨
PLOT 명령 실행 시 unit가 inches로 표시됨
[VBA] ActiveDocument.CopyObjects() 함수의 반환 타입이 복사 대상과 같지 않는 오류
사각형 변의 중앙 그립 선택시 수직스냅 오류
다중지시선 유형을 블록에서 여러 줄 문자로 수정하면, 문자가 추가되지 않음
MLEADER 객체의 지시선 추가 후 문자 편집 오류
CADian 2025_8.0.6 수정사항
출시일 : 2024-12-16
HATCH 객체에 TRIM 명령 적용 오류
속성 정의 객체를 WBLOCK으로 생성 시 문자 위치 오류
CADian 2025_8.0.5 수정사항
출시일 : 2024-12-05
Xref에 부착된 파일을 다른 파일로 경로 변경할때 Layer 오류
Lisp 실행중 ESC키 혹은 Enter키를 누르면 Hang 증상 나타남
TABLESTYLE 명령 실행시 문자 옵션을 수정하여도 적용 안됨
연관 해제된 치수를 DIMDISASSOCIATE 했을때에 오류
LISP 실행 오류
FLATSHOT으로 생성된 블록 객체를 새파일에 PASTECLIP으로 붙여넣으면 원본과 다르게 생성됨
ITC에서 INTERFERE를 반복 진행때에 오류
CADian 2025 한국어 미번역 - 9
다중 지시선 컨텐츠 상세콜아웃 설정시 오류
다중선 스타일 요소 추가시 값 수정 오류
CADian 2025 도움말 - 23
Bug 124231 - 테이블 그룹일 경우 리본 메뉴 출력 오류
해치 개별작성시 배경색 오류
CADian 2025 도움말 - 24
CADian 2025 도움말 - 25
CADian 2025 한국어 미번역 - 10
CADian 2025_8.0.4 수정사항
출시일 : 2024-11-25
Accepting the invalid input of coordinates in cmdline
Object snap dialogue not poping up if all are unchecked
Dimarc 명령 사용시 치수 보조선과 치수문자의 위치가 선택한 위치가 아닌 다른 곳에 표시되는 이슈
[TABLE] 테이블 셀을 선택후 엔터키를 누르면 가장 최근의 명령이 실행 안됨
단일문자 객체에 Field 명령의 객체 선택시 커서 표시 오류
동적 입력시 Z값 표시 기능 추가 요청
Standard에서 HPBOUND가 OFF일때 경계 생성 오류
CIRCLE 생성 오류
Image 메뉴가 호출되지 않음
MLEADERSTYLE에서 Spline으로 설정때 AutoCAD와 다른 상황
PDF 파일을 생성하면 ACAD에 비해 파일 크기가 크게 생성됨
[DUFA] LWPOLYLINE 객체의 DXF 코드 값이 AutoCAD와 다름
[ODA] [VBA] IntersectWith 함수 실행 시 선과 타원의 교차점을 찾지 못하는 오류
TEXTEVAL 시스템 변수 적용 오류
PDF 파일을 생성하면 파일 크기가 크게 생성됨. - 1
SURFTRIM의 표면이 잘리지 않는 오류
BACTIONBARMODE = 0 에서 BACTIONSET 명령 실행되지 않음
SURFEXTRACTCURVE 명령 실행 시 옵션 메세지가 중복 표시됨
SURFFILLET 명령이 적용되지 않음
대화창에서 "Esc"로 종료때에 DIASTAT 설정값 오류
DIMSTYLE에서 Sub-units factor 설정 오류
MPLOT 대화창에 프린터 스타일로 인쇄 체크 옵션 추가 요청
Bug 123947 - PLOT 실행 시 프린터 항목에 PublishToWeb PNG (transparent).pc3 추가 요청
Bug 123559 - STYLE, TABLESTYLE 창에 Legend 스타일 삭제 요청
CADian 2025 도움말 - 11
AECOBJECTS가 Off 일때에 새 팔레트 생성 후 이동때에 오류
상태바의 Entity Snap이 AutoCAD와 다르게 적용됨
AECOBJECTS 설정값이 OFF인 경우 IFCIMPORT, IFCEXPORT 메뉴가 표시되지 않게 요청
CADian 2025 한국어 미번역 - 7
CADian 2025 한국어 미번역 - 8
최근 문서 목록의 ICON 수정 요청
PLOT 실행 시 PublishToWeb JPG.pc3 프린터 지정를 이용하면 객체가 표시되지 않음
LAYTRANS 명령 적용 오류
CADian 2025 도움말 - 14
TRIM 명령이 적용되지 않음 - 1
PDF 파일을 생성하면 ACAD에 비해 파일 크기가 크게 생성됨 - 2
CADian 2025 도움말 - 18
그라디언트 해치 개별작성시 오류
XLINE이 포함된 도면을 참조시 해치 오류
-HATCH에서 "분리 해치(H)"실행때에 일부 해치 색상 오류
CADian 2025 도움말 - 22
지시선 스타일 수정시 스케일설정 초기화
RAY 객체에 EXTEND 명령이 적용되지 않음
[Crash] PLOT - PublishToWeb JPG.pc3 특성 설정시 오류
CADian 2025_8.0.2 수정사항
출시일 : 2024-11-01
상태표시줄의 엔티티 스냅 설정(F)의 메뉴가 동작하지 않는 이슈
[VBA] MLEADERSTYLE 관련 method 추가
CYLINDER 생성시 높이값 오류
모든 도면을 닫아도 Prompt History 창이 표시됨
여러 파일이 오픈된 환경에서 임의의 파일을 닫으면 마지막 파일이 활성화 됨
ADDSELECTED 명령이 적용되지 않음
FLATSHOT 명령이 일부 객체에 적용되지 않음
BTABLE에서 '우클릭 메뉴' 제거 요청
NAVVCUBEOPACITY 설정값이 바로 적용되지 않음
EMPTYWORKSPACE 설정 오류
첨부 도면에서 HATCH 오류
MATERIALIMPORT 명령 실행 시 Crash남
CADian 설치 후 dwg 파일과 연결프로그램으로 설정되지 않음
CADian 2024 버전
CADian 2024_7.1.17 수정사항
출시일 : 2024-10-23
와이어프레임으로 인쇄 시 폰트 굵기가 AUTOCAD 와 다르게 출력되는 현상
WEDGE, 길이(L)옵션으로 작성시 오류
출력 시 문자가 AutoCAD에 비해 두껍게 출력됨
마우스 커서, 동적 프롬프트에 POINT가 표시됨
네트웍 버전으로 설치된 CADian에서 CF 명령을 사용하면 다중 변환이 되지 않음
TEXTEDIT 명령을 치수 문자에 적용하면, 치수 문자가 이동되어 편집 모드가 표시됨
CADian 종료 후에도 라이센스가 접속자 현황에 표시됨
블록 편집 모드에서 SUPER-PURGE를 적용하면 블록 편집 모드가 종료되지 않음
컴퓨터를 시작하면 CADian Self Patch 창에서 파일을 찾을 수 없다는 알림창이 표시됨
CADian 2024_7.1.16 수정사항
출시일 : 2024-10-17
GROUP 객체 GRIP으로 이동시 미리보기 오류
DIMLINEAR 명령의 회전(R) 옵션 실행시 미리보기 치수값 오류
VIEW의 분류(C), 도면층 상태(A) 옵션에서 Enter 키 입력으로 다음으로 진행되지 않는다
REFSET 실행시 'Invalid input'이 표시됨
publish 명령 Advanced PDF Options... 대화창의 체크박스 적용 오류
HPQUICKPREVIEW = OFF 환경에서 HATCH 대화창의 확인 버튼이 비활성화 됨
OFF 된 LAYER에 HATCH를 지정하면 해치 대화창 확인 버튼이 비활성화 됨
배열 객체에 리본 메뉴를 이용하여 행 간격을 수정하면 입력값과 다르게 적용됨
NAVVCUBE의 Zoom to extents after view change 설정값이 AutoCAD와 다르게 적용됨
리본 메뉴에서 BVHIDE, BVSHOW 실행시 Pick 으로 객체 선택이 안되는 오류
배치창에서 DIMLFAC 설정 변경 후 DIMJOGGED로 치수 생성때에 오류
DIMTSZ 설정 후 DIMSTYLE 창에 "화살표 크기" 오류
SPLINE 명령 실행 시 다음점을 계속 지정하여도 명령창에 메세지가 한번만 표시됨
CADian 2024_7.1.15 수정사항
출시일 : 2024-10-07
SPLINEDIT의 Fit data에 실행때에 오류
유효하지 않은 값을 지정해도 ARC가 생성되는 오류
XPLODE 명령의 개별(I) 옵션 오류
-ATTEDIT에 Position을 두 번째 이후 실행때 오류 발생
NEW 명령이 반복 실행되지 않음
OFFSET 명령이 GROUP 객체에 적용되지 않음
CDORDER 핸들값 배치 방법일때 진행 선택 키워드가 표시되지 않음
EXTEND에서 AutoCAD와 다른 옵션 제거 요청
블록 편집 모드 종료 후 활성화된 VPORTS가 변경됨
CADian 2024_7.1.14 수정사항
출시일 : 2024-09-20
사용자화 mnu 파일의 메뉴 실행 오류
OFFSET 명령이 AutoCAD와 다르게 적용됨
LAYERINVERTFILTER 변수가 적용되지 않음
_PLOT 명령이 실행되지 않음
UNGROUP 명령이 객체 선택 방식에 따라 다르게 적용됨
첨부 LISP 파일을 실행하면, Prompt History에 출력되지 않음
SPLINE 객체 조정 정점 표시 오류
최근 명령이 AutoCAD와 다르게 표시됨
DIMSTYLE에서 외부 참조 치수 스타일의 메뉴 오류
도면층 특성 관리자 창에서 CTRL키를 이용한 선택 취소가 되지 않음
EDGE 후 선택한 모서리 표시 오류
[한국어] BTABLE 팔레트(P) 옵션에서 표시 물음에 Enter 키 입력시 오류메세지가 나옴
EDITEDATA에서 응용프로그램 이름을 편집때에 CRASH
MLSTYLE 명령 실행 시 현재 스타일이 선택되어 있지 않음
원형 배열 객체 선택 시 리본 메뉴 오류
EXPLAYERS에서 Shift를 이용한 선택때에 오류
SECTION 명령 실행 시 객체(O) 옵션 적용 오류
탐색기(EXPLORER)의 칸조정 이미지 수정 요청
MTEXT 명령 실행 시 HANG 증상이 발생함
UNGROUP 명령이 ACAD와 다르게 적용됨
STRETCH 명령이 HATCH 객체에 ACAD와 다르게 적용됨
캐디안 권한코드 등록 창의 아이디를 아이디(이메일)로 수정 요청
CADian 2024_7.1.13 수정사항
출시일 : 2024-09-04
[ODA] ZOOM Window 적용시 사각형 모서리가 표시되지 않음
TOOLBAR 이미지 등록시 중복되어 등록됨
RECTANGLE - 고도(E)옵션 작성 오류
시스템변수 PSOLHEIGHT "0" 값 오류
Publish의 게시창 크기 변경시 일부 항목이 고정되어 이동되지 않음
Layout 탭을 Drag & 형식으로 이동하는 기능 추가 요청
[ODA] Command 'UnisolateObjects' is not recognized
명령 입력 후 키보드의 F1키를 눌러도 해당 명령 관련 도움말이 표시되지 않음
[SIGVALIDATE] 전자 서명된 파일의 인증서 보기시 오류가 발생함
BPARAMETER 관련 LIST 미번역
DIM 진행 중 Undo 오류
RENDER 명령이 적용되지 않음
리본 메뉴의 엔티티 스냅 메뉴 지정 시 임의의 지점이 지정됨
DIMOVERRIDE에서 DIMBLK 지정때에 기본값 오류
LAYERCLOSE 명령 실행 후 명령 입력 시 적용되지 않음
CADian 2024_7.1.11 수정사항
출시일 : 2024-08-16
[ODA] image 파일과 ole객체의 hide
HATCH 생성때에 GRID 꺼짐
'-RENAME'에서 VPORT 이름 변경때에 오류
PLOT 명령 실행시 프린터 스타일을 지정하면 인쇄 옵션의 "프린터 스타일로 인쇄"가 자동 지정되지 않음
[ISO2024] SaveAS 명령 적용 후 변경된 파일명이 적용 안되는 현상 보고
레이어가 다른 두 객체를 선택때에 리본 메뉴 "특성"에 표시 오류
[ODA] REFCLOSE 후 저장하면 Crash 남
System tray의 CADian ICON 더블클릭 시 AboutCourierCheck 창이 표시되게 수정 요청
페이지 설정 관리자의 수정 페이지 창 설정 항목이 미리보기 후 유지되지 않음
패치 한글화 추가
[ODA] 동적 블록에 치수를 기입하면 블록이 사라짐
ACISIN 명령을 적용하면 오류 메세지가 표시됨
CADian 2024_7.1.10 수정사항
출시일 : 2024-08-02
CADian 기능 업데이트 사항 발생 시 필요한 파일만 업데이트 하는 기능 추가 요청
HATCH 객체 TRIM 오류
출력하면 이미지가 어긋나게 출력됨
도면층 특성 관리자에서 Layer 선택 후 마우스 오른쪽 버튼 메뉴에 선택한 도면층 병합 대상... 메뉴 추가 요청
UpdateCourierCheck 프로그램 Uninstall이 가능하도록 수정 요청
호 객체 데이터를 수정하면 치수가 변경됨
UPDATE 관련 패치 단어를 업데이트로 수정 요청
'보너스 도구' 툴바에 '질문과 답변 게시판', '자주하는 질문 FAQ' 메뉴 클릭 시 연결되는 웹페이지 수정 요청
리본 메뉴에 문자 편집기에서 설정 변경 후 Undo때에 색상 설정 표시 오류
첨부 LISP 파일을 실행하면, "오류: 잘못된 인수 유형" 메세지가 표시됨
CADian 2024_7.1.9 수정사항
출시일 : 2024-07-25
이미지(IMAGE) 부분 확대 후 REGEN 명령 실행 시 화면에 보이는 않는 부분이 비정상적으로 보이는 현상
솔리드 형상에 Osnap 기능 오류
시스템 변수 RTDISPLAY 오류
[LISP] ARC 명령을 리습에서 실행 시 정상적으로 처리되지 않음
TRIM 명령 적용 후 정점이 추가되어 생성됨
도면 open후 일부 Polyline이 안 보이는 이슈
ARRAYCLASSIC에서 Pick Both Offsets 의 두 구석점 지정시 선택 영역 표시 오류
리본 메뉴의 LINETYPE을 특정 라인 타입으로 수정하면 멈춤 증상이 발생함
블록 내부에 고급속성 객체를 GRIP 이동때에 미리보기 오류
System tray의 CADian ICON 더블클릭 시 AboutCourierCheck 창이 표시되게 수정 요청
System tray의 CADian ICON에 종료 메뉴 추가 요청
System tray의 CADian ICON 메뉴 수정 요청
UpdateCourierCheck 정보창의 타이틀 바에 CADian ICON 추가 요청
MechClick 설치 후 CADian을 실행하면 Crash 남
레이어 단축명령 설정 번역 오류